HELP!!!!!!!!!!!!!!!!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-29-2008, 04:21 PM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: Albion,IN
Posts: 405
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to justafarmtruck
HELP!!!!!!!!!!!!!!!!!!

2002powerstroke. f 350 drw cc long bed 4x4
put chip in all is fine ran a few times then started to put gauges in wont start just cranks cleaned board put back in same then some fuses blown changed those
did i tap in wrong wires or what why wont it start and just crank!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!?????????????????????????????
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-29-2008, 04:25 PM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: Albion,IN
Posts: 405
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to justafarmtruck
come on boys ya gotta have some thing
Reply With Quote Quick reply to this message
  #3  
Old 12-29-2008, 04:27 PM
Emergency Services
 

Join Date: Dec 2007
Location: tehachapi, CA
Posts: 2,545
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
not sure man, but im sure someone will be around to tell ya! my chip went in fine bu i dont have guages yet
Reply With Quote Quick reply to this message
  #4  
Old 12-29-2008, 04:29 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: IN
Posts: 1,855
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
electrical gets me everytime! did you unplug anything when you were doing your gauges? how far did you get on your gauges? what chip?
Reply With Quote Quick reply to this message
  #5  
Old 12-29-2008, 04:29 PM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: Albion,IN
Posts: 405
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to justafarmtruck
yeah we had the chip in fine no prob.s then shut off to do gauges after a few runs on and off with it and now wont start after the gauges but it could be in the wrong wire so removed all the wireing for the gauges and it wont work please help took the chip out btw
Reply With Quote Quick reply to this message
  #6  
Old 12-29-2008, 04:31 PM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: Albion,IN
Posts: 405
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to justafarmtruck
nothing unhooked went in to a bigger brown wire with orange stripe right along the cab on the fire wall unhooked it all so everythings stock just cranks and cranks
Reply With Quote Quick reply to this message
  #7  
Old 12-29-2008, 04:31 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: IN
Posts: 1,855
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
someone else will be able to help you better then me. but your sure you didnt bump anything or unplug somethin when doing this.
Reply With Quote Quick reply to this message
  #8  
Old 12-29-2008, 04:35 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: IN
Posts: 1,855
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
how did you tap into that wire? i know which one your talking about. did you check the fuse links? not sure if that would have anything to do with it just throwing ideas out there
Reply With Quote Quick reply to this message
  #9  
Old 12-29-2008, 04:35 PM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: Albion,IN
Posts: 405
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to justafarmtruck
went threw it all dont see any thing
Reply With Quote Quick reply to this message
  #10  
Old 12-29-2008, 04:36 PM
Serving Our Country!
 

Join Date: Mar 2008
Location: Little Rock Air Force Base,Arkansas and North Augusta,South Carolina
Posts: 1,744
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you put the chip in with the key turned in the ignition?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:36 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors