she ain't cranking and apparently it ain't the battery - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 05-11-2014, 01:14 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
she ain't cranking and apparently it ain't the battery

so left the 96 7.3 ps in the "'bout to crank" position the other day for a solid hours or so, and wouldn't you know it the batteries appear dead. after trying to jump for a solid 45 minutes, i have her towed to the local ford place in preparation for some other seal work i was getting done. on the initial check up they are telling me that the batteries aren't the issue. it clicks and tries to turn over but then stops cause there ain't no power going through. i'm a mechanical idiot so sorry if i'm not able to give you much more to go on.

my truck savvy friend thinks ford is wrong from their initial assessment (they say it's NOT the batteries). any idea's on what could be happening?
tattooguy21 is offline  
post #2 of 3 Old 05-11-2014, 03:35 PM
information regurgitator

 
NYC F-350's Avatar
 
Join Date: Dec 2010
Location: Epping, NH
Posts: 6,340
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Thanks: 36
Thanked 266 Times in 244 Posts
Feedback Score: 0 reviews
If it was running great before this, and this is something sudden, It is probably one of 3 things..or a combination of any/all of them.
Bad Batteries
Bad Solenoid
Bad Starter
NYC F-350 is offline  
post #3 of 3 Old 05-11-2014, 03:36 PM
Compression Ignition Addict
 
Turbostang500's Avatar
 
Join Date: Oct 2011
Location: Dover
Posts: 1,634
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
could possibly be a burned up connection in the starting circuit. also could be corroded batt terminals or ground connections. Your symptoms are kinda vague and could be anything.

Lee

2000 F250 PSD SCSB 4X4 418k miles straight pipe gauges 2" leveling kit 315/75r16's
6637 with custom intake pipe. TS Performance 6 position chip!
[/URL]


Please don't confuse my attitude with my personality.. my personality is who I am,my attitude depends on who you are...
Turbostang500 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome