7.3 shuts off while driving but starts back up - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 12-19-2008, 07:06 PM Thread Starter
Member
 
danf350's Avatar
 
Join Date: Mar 2008
Location: plainfield ct
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to danf350
7.3 shuts off while driving but starts back up

hi i was wandering if anyone could help me i have a 2002 7.3 f350 with 98000 on it an recently started actening up on me i thaught it was the cps so i went to the dealer an had the recall done but it was good for a day now it runs good some times an then it has a fit an shuts off but i can put it in nuterl an it starts right up i cant figure it out an i also have a ts 6 pasition chip in it i don't no if that has any thing to do with it well any help would be great
danf350 is offline  
post #2 of 9 Old 12-19-2008, 07:10 PM
Emergency Services
 
cchase's Avatar
 
Join Date: May 2007
Location: Columbus, OH
Posts: 5,534
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to cchase
First, I would unplug the chip and see if it does it after that. but remember !!!!!TAKE THE KEY OUT WHEN UNPLUGING CHIP!!!!!

do you get a CEL or anyhing?

does it just turn off or chug then die?



On vacation from a truck for a year or...
Looking at 6.4s Moving in a few months then hopefully buying my dream truck!!!

Driving an Audi till then...
but at work I drive
16 E-450s 7.3 powerstroke Ambulances
7 Duramaxes
1 GMC Kodiak Ambulance

NO CUMMINS.....
cchase is offline  
post #3 of 9 Old 12-19-2008, 07:12 PM
Jon
Guest
 
Posts: n/a
Mentioned: Post(s)
Quoted: Post(s)
!

Chase is right, take the chip out and try to duplicate it. Check the codes.
post #4 of 9 Old 12-20-2008, 06:18 AM Thread Starter
Member
 
danf350's Avatar
 
Join Date: Mar 2008
Location: plainfield ct
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to danf350
yea im going to take the chip out today an see how it is it trowes a light but it goes out when i shut my truck off but ive had the chip in there for a year now do chips go bad i don't now i was wandering if any one new
danf350 is offline  
post #5 of 9 Old 12-20-2008, 11:49 AM Thread Starter
Member
 
danf350's Avatar
 
Join Date: Mar 2008
Location: plainfield ct
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to danf350
i took it out an it has been fine all day hopfully that was the problem dose any one no if that means this chip is no good or what just wandering couse if so im going to buy a new one any sugestions
danf350 is offline  
post #6 of 9 Old 12-20-2008, 12:08 PM
Compression Ignition Addict
 
powersmoker's Avatar
 
Join Date: Apr 2008
Location: fort hood texas
Posts: 222
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i used to have an old i think it was a tts (or something like that) flip switch and it did the samething. i gave it to my friend when i got my ts and he got it reburned worked for him then. but i would think it was the chip because mine did the same thing i would send in your ts to tony wildman and get it reburned with custom tunes for 150 bucks
powersmoker is offline  
post #7 of 9 Old 12-20-2008, 12:14 PM
Compression Ignition Addict
 
cebulmer1's Avatar
 
Join Date: Oct 2005
Location: Stokesdale, NC
Posts: 428
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
you getting fuel?

Slow
cebulmer1 is offline  
post #8 of 9 Old 12-22-2008, 07:14 AM
Emergency Services
 
suxatpball's Avatar
 
Join Date: Mar 2008
Location: lucas, ohio
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
make sure you chip is secured in there... mine was doing the same thing and it was always because my chip was not fully seated.

Firefighter/Paramedic
IAFF LOCAL 3417
2001 F-250 PSD
DIY Intake
TW Chip
Pipes Str8
http://www.myspace.com/suxatpball
suxatpball is offline  
post #9 of 9 Old 12-22-2008, 07:42 AM
Compression Ignition Addict
 
2000 7.3 6speed's Avatar
 
Join Date: Mar 2008
Location: Marysville, ohio
Posts: 682
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I was told the same thing by the guy i got my chip from if it starts acting up pull it out and put a little electrical grease on the chip and put it back in then it should be fine
2000 7.3 6speed is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome