95 7.3 will not stay running. Really need to get this fixed. Going on 8 months now - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 05-01-2014, 02:02 PM Thread Starter
Member
 
southchitownstrokin's Avatar
 
Join Date: Apr 2012
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
95 7.3 will not stay running. Really need to get this fixed. Going on 8 months now

Have a 95 f250, 4x4 5 speed.

A few months back I came home from a week long vacation and went to start my truck. After sitting a week it took a few try's to start it.. Which is very unusual. Finally got it started and drove it for about a week, then one night at work I went to start it and it just would not start. Cranks fine but wouldn't fire, or even try to fire. Long story short it sat in the parking lot at work for about a week, I had to replace the batteries while it was there (didn't solve the problem, just needed new ones) but finally was able to get it home. Ran fine for a few days then nothing. I thought maybe the CPS was bad, so I replaced it with one from ford. Didn't work. Tried changing the fuel filter, didn't work. Put a new GPR on it for ****s and giggles, didn't work.

By this time, a guy I work with offered to come take a look at it with his snapon scan tool. So he comes over, hooks it up and while I'm cranking he says I needed a new IPR bc it was only reading like 80 psi or something. (Don't remember bc this is probably back in October) so I replaced the IPR and the truck fired up! Let it run for about a hour, then went and drove it for about a hour. Everything seemed fine except for under hard acceleration it seemed to lack power, and the fuel filter light would come on. (Brand new fuel filter). Then it shut off on me at a red light, but fired right back up. Drove it home and it died going into the driveway, again fired up. I parked it and it shut off again but this time would not restart.

Flash forward a few months... Haven't really been worried about it because I don't drive it in the winter anyway. I'm too busy to mess with it right now, so I had it towed to a guy I know who is a ford tech.

So he gets the good scan tool from work, truck shows a code for the IPR and it's reading low psi while cranking again. So he changes the IPR again and the truck fires up. He told me it ran for about a hour then shut off. He couldn't get it to restart again till this morning. He said it ran for 15 minutes then shut off and wouldn't restart again.

He told me he put a mechanical fuel pressure gauge on it and fuel pressure is ok, he says the IPR is reading correctly now, hpop pressure checks out as well.

However he did tell me (and this might be normal and I just never noticed) that while cranking, the "theft" light flashes on the dash. The factory theft light to be clear. Could that have something to do with this? I didn't think the OBS trucks came with a PATS system on them.. Just a crappy factory alarm.

He did tell me that after he noticed that he went and unlocked both doors with the key and still no luck.

Any help is appreciated. Would really like to be able to drive this thing again soon.

What's been done:
Scanned for codes with 2 good scan tools
2 new IPRs
New fuel filter
Fresh oil and oil filter
New GPR
New CPS (motorcraft)
New batteries
Fuel pressure tested
southchitownstrokin is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 05-01-2014, 02:02 PM Thread Starter
Member
 
southchitownstrokin's Avatar
 
Join Date: Apr 2012
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Also changed out the IDM with a known good one and replaced the IDM relay
southchitownstrokin is offline  
post #3 of 13 Old 05-07-2014, 09:31 AM Thread Starter
Member
 
southchitownstrokin's Avatar
 
Join Date: Apr 2012
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Bump need help here
southchitownstrokin is offline  
post #4 of 13 Old 05-07-2014, 10:45 AM
Winning DUHHH


 
Young-SC-Owner's Avatar
 
Join Date: Sep 2010
Location: Sunrise Beach, MO
Posts: 2,389
Thanks: 0
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
Any white smoke while cranking? Check fuse for fuel heater. Disconnect fuel heater.

Check your harness connections, look to see if rodents chewed anything while on vacation...is your ignition cylinder sloppy?

Battery connections? Grounds?
Are you SURE your getting fuel?
Will it start at all?


Sent from AutoGuide.com App

99.5 F-350 SRW Short Bed, Ex Cab.
6637
Wicked Wheel'd,
Southbend
Autometer - Boost, Pyro
TW 6 Pos Chip
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Water/Meth Inj
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Diamond Eye 4" TB

7 year Veteran with SBFD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Airframe and Powerplant Mechanic
Head Marine Technician

Dont Tread on Me
Young-SC-Owner is offline  
post #5 of 13 Old 05-07-2014, 10:46 AM
Winning DUHHH


 
Young-SC-Owner's Avatar
 
Join Date: Sep 2010
Location: Sunrise Beach, MO
Posts: 2,389
Thanks: 0
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
95 7.3 will not stay running. Really need to get this fixed. Going on 8 month...

Edit: Saw you replaced your CPS, are your IPR's motorcraft?





Sent from AutoGuide.com App

99.5 F-350 SRW Short Bed, Ex Cab.
6637
Wicked Wheel'd,
Southbend
Autometer - Boost, Pyro
TW 6 Pos Chip
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Water/Meth Inj
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Diamond Eye 4" TB

7 year Veteran with SBFD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Airframe and Powerplant Mechanic
Head Marine Technician

Dont Tread on Me
Young-SC-Owner is offline  
post #6 of 13 Old 05-07-2014, 11:08 AM Thread Starter
Member
 
southchitownstrokin's Avatar
 
Join Date: Apr 2012
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yes both IPRs were motorcraft and one of the new CPS.

Getting white smoke while cranking.

All the fuses are good.
The guy working on it checked the wiring and said everything looked ok.


Ignition was replaced not long ago but could that be it?
southchitownstrokin is offline  
post #7 of 13 Old 05-07-2014, 11:22 AM
Winning DUHHH


 
Young-SC-Owner's Avatar
 
Join Date: Sep 2010
Location: Sunrise Beach, MO
Posts: 2,389
Thanks: 0
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
If your getting white smoke, it's getting fuel....meanin your injectors are firing...meaning your HPO is ok. Try jumping the GPR for about 30 seconds and see what happens, have you tried to seat the UVCH plugs? Look up "50 cent mod"


Sent from AutoGuide.com App

99.5 F-350 SRW Short Bed, Ex Cab.
6637
Wicked Wheel'd,
Southbend
Autometer - Boost, Pyro
TW 6 Pos Chip
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Water/Meth Inj
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Diamond Eye 4" TB

7 year Veteran with SBFD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Airframe and Powerplant Mechanic
Head Marine Technician

Dont Tread on Me
Young-SC-Owner is offline  
post #8 of 13 Old 05-07-2014, 12:38 PM Thread Starter
Member
 
southchitownstrokin's Avatar
 
Join Date: Apr 2012
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Glow plugs and the harness were new about a year or so ago
southchitownstrokin is offline  
post #9 of 13 Old 05-07-2014, 12:40 PM
Winning DUHHH


 
Young-SC-Owner's Avatar
 
Join Date: Sep 2010
Location: Sunrise Beach, MO
Posts: 2,389
Thanks: 0
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
So what, you need to check them

**** fails


Sent from AutoGuide.com App

99.5 F-350 SRW Short Bed, Ex Cab.
6637
Wicked Wheel'd,
Southbend
Autometer - Boost, Pyro
TW 6 Pos Chip
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Water/Meth Inj
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Diamond Eye 4" TB

7 year Veteran with SBFD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Airframe and Powerplant Mechanic
Head Marine Technician

Dont Tread on Me
Young-SC-Owner is offline  
post #10 of 13 Old 05-07-2014, 12:40 PM Thread Starter
Member
 
southchitownstrokin's Avatar
 
Join Date: Apr 2012
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Lol I'll take a look
southchitownstrokin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome