PLEASE HELP!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-13-2008, 06:45 AM
Powerstroke.org Rookie
 

Join Date: May 2007
Location: Summerville, SC
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to jsb_swampfox
Exclamation PLEASE HELP!!!

I went to work yesterday...went to leave.....truck wont start. It cranks strong, but doesn't even try to fire off. I had it towed to a diesel place, they call me, say it's the CPS. I get there the truck fired right off. I get up this morning...same thing. They put on a New CPS, the tack moves when I am attempting to crank it over.....I think that is suppose to be tied into the CPS, not sure though. They checked fuel and oil pressure at the shop.....email me with any ideas ASAP....thanks in advanced

jsb_swampfox@yahoo.com

2001 F250, 7.3
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-13-2008, 07:28 AM
Emergency Services

 

Join Date: Mar 2008
Location: W.V.
Posts: 1,671
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
IF THE TACK MOVES YOU HAVE ANOTHER PROBLEM, ONE OF THE TECH'S ON HERE CAN GIVE YOU SOME TROUBLESHOOTING POINTERS.
Reply With Quote Quick reply to this message
  #3  
Old 12-13-2008, 02:24 PM
Powerstroke.org Rookie
 

Join Date: May 2007
Location: Summerville, SC
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to jsb_swampfox
I am hoping someone can shed some light here...I have already forked out $200 dollars for a miss-diagnosis.....any help will be greatly appreciated.
Reply With Quote Quick reply to this message
  #4  
Old 12-13-2008, 02:26 PM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,268
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Does it ever try to fire?
Reply With Quote Quick reply to this message
  #5  
Old 12-13-2008, 02:37 PM
Powerstroke.org Rookie
 

Join Date: May 2007
Location: Summerville, SC
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to jsb_swampfox
no it does not even try to start.....I have checked all the usual, fuses, full of diesel, the shop check fuel and oil pressure oil. this has came about without any warning, never was running bad in any way. I have noticed while i was trying to crank it, I hear a funny fast clicking noise that sounds like it is coming from under the dash, maybe it has always done that and just couldn't hear it because the truck always fired right off.
Reply With Quote Quick reply to this message
  #6  
Old 12-13-2008, 02:41 PM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,268
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Ok, I had the same symptoms: Was running fine, now it just turns over and never fires. I mean i had driven my truck just hours before and then it wouldnt start. It wound up being my FICM (Fuel Injector Control Module) went bad. What year is your truck and what do you have done to it?
Reply With Quote Quick reply to this message
  #7  
Old 12-13-2008, 02:47 PM
Emergency Services

 

Join Date: Mar 2008
Location: W.V.
Posts: 1,671
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I WOULD AT LEAST START WITH A CODE READER, IF YOU CAN GET YOUR HANDS ON ONE.
Reply With Quote Quick reply to this message
  #8  
Old 12-13-2008, 02:51 PM
Powerstroke.org Rookie
 

Join Date: May 2007
Location: Summerville, SC
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to jsb_swampfox
My truck is is a 2001, 7.3. I have minor stuff . I have a Predator 3 position module. I even took it off this morning and took the battery cables off to reset the pcm. I have 105,000 on the truck
Reply With Quote Quick reply to this message
  #9  
Old 12-13-2008, 02:52 PM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: Hadley, Michigan/Lima, Ohio
Posts: 3,067
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to thesmokinstroke02
yes deffinently get a code reader.
Reply With Quote Quick reply to this message
  #10  
Old 12-13-2008, 02:56 PM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,268
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Ok well my problem was on a 6.0 and from what I have heard is that the FICM have been causing problems on the 6.0's not the 7.3 I would try to get a code reader if you could.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:49 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors