6.0 no start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-03-2014, 08:36 PM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Location: south central kentucky
Posts: 8
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry 6.0 no start

Ok guy im at a loss. I have an 06 6.0 king ranch with 184xxx miles. It started fine this morning so i could move it but when i went out to start it again before i left for work it wouldn't start. It cranked fine as usual but just wouldnt start. this has happened to me before but it only seems to do it when its raining. I was just wondering if anybody has had something similar happen or had any ideas.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-03-2014, 08:38 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2014
Location: Indianapolis IN
Posts: 120
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
The guys on here will tell you that even a cheap monitoring system is crucial to determine 6.0 problems. knowing some additional info would be a huge help.
Reply With Quote Quick reply to this message
  #3  
Old 04-04-2014, 06:29 AM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Location: south central kentucky
Posts: 8
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well i have a mini maxx and i have no codes and all vitals are reading good. i went out this morning and it started so idk what causes it. i have good fuel and oil pressure. it did this same stuff about a month ago. i had bought the truck not to long ago but its not the first 6.0 iv had so i know the main things to look for but everything seems to be fine. it has a hard time starting untill its warm but then runs fine which makes me think the ficm might be going. the guy i bought the truck from took it and had the oil and fuel filters changed but they only changed the top filter but not the bottom so after i changed it, it ran alot better. when it finally stops raining im gonna pull the bottom filter again and see what it looks like.
Reply With Quote Quick reply to this message
  #4  
Old 04-04-2014, 07:03 AM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Trinidad Colorado ,USA
Posts: 5,507
Thanks: 116
Thanked 151 Times in 148 Posts
Feedback Score: 0 reviews
Can your mini maxx give you the ficm volts? Does the truck even turn over?
I would start out by checking your batt cable's real good. As in pull them off, wire brush the. and then reinstall with some of that cable seal anti corrosion paint. I don't know if that's gonna fix anything but at least you could rule that section out.
You said it has a hard time starting until its warm. Check your ficm volts. If at anytime they drop below 46 then ya your ficm has seen better days.
Reply With Quote Quick reply to this message
The Following User Says Thank You to kinnisoj For This Useful Post:
Darezombie (04-04-2014)
  #5  
Old 04-04-2014, 12:26 PM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Location: south central kentucky
Posts: 8
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Lol thanks kinnioj that's good input. Yah it rolls over fine but just won't fire. It dose it intermitadly (I.e. It started this morning as it normally would.) and no the mini maxx has a narrow monitoring range so it dose the basics such as icp and temps as well as standard battery voltage. I'm looking into getting a scangaugeII for the long haul because I'd hate to have to keep tering into things relatively blindly. I'm gonna test the ficm this weekend if I can because that was the main problem on my last 6.0. Once again thanks guys I apreciate the help.
Reply With Quote Quick reply to this message
  #6  
Old 04-04-2014, 12:32 PM
Compression Ignition Addict
 

Join Date: May 2013
Location: Modesto
Posts: 3,353
Thanks: 196
Thanked 148 Times in 132 Posts
Feedback Score: 0 reviews
don't waste your money on a SGII. get the torque app. its cheap and works great.

that being said, how cold is it? does it smoke at all? what about after it actually does start? if your glow plugs aren't working, you're gonna have a hard time starting for sure. KY isn't always the warmest place on earth this time of year. if its raining, it may just be too cold to start.
Reply With Quote Quick reply to this message
  #7  
Old 04-04-2014, 01:39 PM
Compression Ignition Addict
 

Join Date: Apr 2013
Location: Salvisa, Kentucky
Posts: 382
Thanks: 7
Thanked 9 Times in 9 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by Darezombie View Post
Lol thanks kinnioj that's good input. Yah it rolls over fine but just won't fire. It dose it intermitadly (I.e. It started this morning as it normally would.) and no the mini maxx has a narrow monitoring range so it dose the basics such as icp and temps as well as standard battery voltage. I'm looking into getting a scangaugeII for the long haul because I'd hate to have to keep tering into things relatively blindly. I'm gonna test the ficm this weekend if I can because that was the main problem on my last 6.0. Once again thanks guys I apreciate the help.
What part of south central Kentucky are you from?
Reply With Quote Quick reply to this message
  #8  
Old 04-04-2014, 02:57 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Trinidad Colorado ,USA
Posts: 5,507
Thanks: 116
Thanked 151 Times in 148 Posts
Feedback Score: 0 reviews
You can also look on you tube for how to test ficm volts video. If you have a simple volt meter it will show you how.
Reply With Quote Quick reply to this message
  #9  
Old 04-04-2014, 07:46 PM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Location: south central kentucky
Posts: 8
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
E99F350Stroker i live in taylor co. and work in marion co. so im only about an hour away from where your at. Anyway i know its not the glow plugs and i know how to check voltage on the ficm. the truck i had prior to this one was an 05 6.0 and iv been down that road lol. i ended up changing the glow plugs, timer, and harnesses before i finally tested the ficm and it was the problem. Teachagmech its 50s - 70s right now and back a few weeks we had a good amount of snow and she'd start right up. also no it doesn't smoke at all. i dont know if its related for sure but when its running it takes for ever to get to full temp and it misses until its around 160-175 on the oil side. i plan to take it to someone if i don't figure something out soon. iv learned to be patient with the 6.0 and im learning more and more from this site and all of yall.

Last edited by Darezombie; 04-04-2014 at 07:49 PM.
Reply With Quote Quick reply to this message
  #10  
Old 04-04-2014, 08:03 PM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Location: south central kentucky
Posts: 8
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ohh also I have an iPhone so do thay have the torque app for it? Tell me more. Lol
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
6.0, no start, raining

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:21 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors