F350 Will not Run Correctly - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 12-02-2008, 08:34 AM Thread Starter
Member
 
Join Date: Jul 2007
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
F350 Will not Run Correctly

I am having problems with my 1995 F350. The truck is a 7.3 with a 5 spd and has 128K miles.

The truck is a little hard to get started but that is not the primary issue. Once the truck starts, it will idle ok 75% of the time, but while it is idling it will miss sometimes.

The major problem occurs when you try to drive the truck. After putting the truck in gear and trying to drive, the truck will start to miss and shake. It is a VERY hard misfire and misses quickly. A check engine light also comes on, but when I hooked my scanner up, it said it couldn't make a connection with the vehicle.

Where can I start the trouble shooting on this?

Thanks!
Gump1986 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-02-2008, 08:39 AM
Compression Ignition Addict
 
Join Date: Apr 2007
Posts: 3,395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
PCM or CPS? I am not sure here is a bump for you

Early 99 F350-Sold
01 Excursion-Sold
98.5 Cummins-Sold
02 F250- Stock


My Hero
Goose is offline  
post #3 of 5 Old 12-02-2008, 09:28 AM Thread Starter
Member
 
Join Date: Jul 2007
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hmm I've got a spare CPS at home. I'll try swapping it in tonight and see if that helps.
Gump1986 is offline  
post #4 of 5 Old 12-02-2008, 11:13 AM
Premium Member
 
Join Date: Jun 2008
Location: Around
Posts: 1,042
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
psd

it sounds like wire harness cv gaskets.is going bad and you might have a water in fuel to.
outlawdiesel is offline  
post #5 of 5 Old 12-02-2008, 11:26 AM Thread Starter
Member
 
Join Date: Jul 2007
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
wiring harness cv gaskets?

are you talking about the under valve cover harness or something different?

ill check the fuel filter tonight and make sure there is no water.
Gump1986 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome