Will not stay running,smoke - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old 03-20-2014, 03:19 PM Thread Starter
Member
 
madmax04's Avatar
 
Join Date: Dec 2008
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Will not stay running,smoke

Hello and thank you in advance , I have an 03 F350 w/6.0, I can't keep this running, constant erratic idle, lots of smoke , I have checked so far:
Fuel pressure 57lbs.
IAT,EBP,Baro 14lbs.
ICP 600-800 cranking
Battery power 12.0
FICM 48.5
FICM sync - YES

REPLACED
ICP,IPR,INJECTORS AND HARNESS,OIL COOLER,EGR DELETE,CMP,CKP,OIL AND FILTER, FUEL FILTERS,AIRDOG II PUMP,POWERMAX TURBO,ECM,FICM,AND CHECKED CAM GEAR IN THE BACK OF ENGINE.AND CUSTOM TUNING FROM SCT
PLEASE HELP YOUTUBE LINK :http://youtu.be/5GDxwIY7wqs

Last edited by madmax04; 03-20-2014 at 03:40 PM.
madmax04 is offline  
post #2 of 16 Old 03-21-2014, 06:54 AM
Member
 
Join Date: Jul 2013
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
any check engine lights? did you check/replace map? (this will cause smoking and rough idle ) if there is a bad sensor or leak in the tube. and have you checked cam position sensor?
awdtsi98 is offline  
post #3 of 16 Old 03-21-2014, 08:12 AM Thread Starter
Member
 
madmax04's Avatar
 
Join Date: Dec 2008
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
MAP sensor tube is clean, port in intake is clean, Replaced MAP sensor. Replaced CMP and have signal, will post DTC's soon
madmax04 is offline  
post #4 of 16 Old 03-21-2014, 08:13 AM Thread Starter
Member
 
madmax04's Avatar
 
Join Date: Dec 2008
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It stumbles , stumbles ,stumbles then revs up like nothing is wrong, then it usually dies
madmax04 is offline  
post #5 of 16 Old 03-21-2014, 08:15 AM Thread Starter
Member
 
madmax04's Avatar
 
Join Date: Dec 2008
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
and I forgot, this has a regulated return kit on it also,
no air bubbles in the filter housing,FICM sync,I wonder if the tone ring is loose or irregular
madmax04 is offline  
post #6 of 16 Old 03-23-2014, 06:33 PM
Compression Ignition Addict
 
x148's Avatar
 
Join Date: Jan 2012
Location: East Bridgewater, MA
Posts: 230
Thanks: 2
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well 12v is low for one, and did you unplug your icp and see if anything changes.

05 F350
-Sinister EGR Delete
-Banks High Ram
-Blue Spring
-Air Dog II
-K&N Intake
-H&S Mini Max
-Swamps 58v FICM
-03 Turbo
-5" MBRP turbo back
-ARP Head Studs
-Cat ELC1 Coolant
-6" Lift on 37" Toyo M/T
-Detriot True-Trac with 4.56 Gears
-Pro Comp Trac Bars

x148 is offline  
post #7 of 16 Old 03-23-2014, 07:29 PM
Powerstroke.org Fanatic
 
Join Date: Mar 2014
Posts: 120
Thanks: 2
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
good ICP, Good fuel psi, good FICM...... Tuner removed?
Looks like a damn injector is hung open with all that smoke. how it the base engine?
I'd do a glow plug mist test and a compresison test

Last edited by Scumbag; 03-23-2014 at 07:36 PM.
Scumbag is offline  
post #8 of 16 Old 03-24-2014, 05:07 AM Thread Starter
Member
 
madmax04's Avatar
 
Join Date: Dec 2008
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I did unplug the ICP, No change. Compression was good, I have had several people look at it and run diagnostics with no answers, they all look at it then say
"IT SHOULD RUN" , and I have tried with and without tuning!
madmax04 is offline  
post #9 of 16 Old 03-24-2014, 07:45 AM
Powerstroke.org Sponsor
 
Chatham036's Avatar
 
Join Date: Dec 2011
Location: Atlanta
Posts: 1,834
Thanks: 41
Thanked 167 Times in 130 Posts
Mentioned: 98 Post(s)
Quoted: 110 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by madmax04 View Post
I did unplug the ICP, No change. Compression was good, I have had several people look at it and run diagnostics with no answers, they all look at it then say
"IT SHOULD RUN" , and I have tried with and without tuning!
I bet if you got that Chevy out of your avatar pic, your truck would start working just fine

PowerHungryPerformance -- Jay@PHPtune.com
Comments or opinions expressed by me do not necessarily represent the views of PHP, its management, nor its employees. PHP is not responsible for, and disclaims any and all liability for the content of comments written by me.
Chatham036 is offline  
post #10 of 16 Old 03-24-2014, 07:49 AM Thread Starter
Member
 
madmax04's Avatar
 
Join Date: Dec 2008
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I wish just getting the chevy out of the way would fix it!
madmax04 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome