6.0 first start problem - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 03-04-2014, 02:49 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy 6.0 first start problem

so I just did studs gaskets 1/2a ficm hpop oil cooler egr delete blue spring with bango bolt upgrade stage 2 afe cold air intake edge juice programmer I just got done with it all last night at 3am like the past 4 nights when I started it it ran fine for bout 1min then started clacking real hard and fast on the passenger side its got a loud thumpin g in the intake also any ideas hopping its not a broke valve
tmontgomery is offline  
post #2 of 6 Old 03-04-2014, 06:00 PM
Huge Mythical Beast!!
 
LoxDiesel's Avatar
 
Join Date: Jan 2009
Location: Almost to the Muck but not quite
Posts: 3,184
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)
Thanks: 87
Thanked 188 Times in 179 Posts
Feedback Score: 0 reviews
Intake thud doesnt sound good. You may have logded a piece of trash in an intake valve. If you disable it from running and turn it over. Does it turn over consistently or can you notice a miss?


Sent from AutoGuide.com App

Loxahatchee Diesel Custom and Equipment

@loxdce
LoxDiesel is offline  
post #3 of 6 Old 03-17-2014, 01:52 PM
Member
 
Join Date: Jan 2014
Location: brownstown Mi
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Small bolt or nut lost during teardown made its way into the engine. Sorry. That can make for a bad day.
winnersdieseltech is offline  
post #4 of 6 Old 04-02-2014, 07:29 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
new problem

ok fixed the thumping sound was bent push rods a sticking injector filled cylinder 1 with fuel witch hydro locked it I fixed that got to drive it about 50 miles truck just shut off wile pulling up to a stop sign towed it a mile down the road got it to run off a gas rag but would only run above 1000 rpms scanned for codes found p2614cam position output short to open p2167 crank position output short to open any ideas put both new sensors in today still runs same has fuel and oil plenty of air lol starting to run low on funds
tmontgomery is offline  
post #5 of 6 Old 04-02-2014, 07:54 PM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 6
Thanked 141 Times in 133 Posts
Feedback Score: 2 reviews
Check the harness for chafing. Pretty common on 6.0's

dhanna6powerstroke is offline  
post #6 of 6 Old 04-03-2014, 06:23 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Checked for chaffing, found none. Need wiring schematic to check continuity, at connectors. For PCM fcim. Can anybody help with that?? Maybe email it to me at
theodoremontgomery1988@gmail.com
tmontgomery is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome