BOSS SERIOUSLY CONSIDERING DODGE "PLEASE HELP!" - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-08-2008, 05:56 AM
Member
 

Join Date: Jun 2008
Location: Benson, AZ
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to spayne1976
Thumbs down BOSS SERIOUSLY CONSIDERING DODGE "PLEASE HELP!"

Guys, I am BEGGING for some help here. I LOVE my 2002 work truck, but due to recent electrical issues, my boss is SERIOUSLY considering going out and getting me a new crew cab dually diesel dodge 4x4! Friends! Don't let this happen! I would rather drive my old powerstroke! Here is a brief summary of the last two weeks: Truck drives fine, then just quits like someone shut the key off. No shudder, no nothing. After it cools down, it will start up again no problem. We replace the standard CAM sensor. Same problem. Then we replace the injector pressure sensor. Same problem. Then we tear out the BullyDog 6 position switch. Same problem. Replace PCM. Same problem. Replace IDM. Same problem. Chip is now removed, so truck is running stock except for intake, exhaust guages, standard bolt on mods, nothing electronic. Truck isn't reading ANY codes on the scanner at all. It will start up and idle in the driveway for 3 hours straight, no problem. When it is cold like first thing in the a.m. I can drive it without any issues for around 2 to 3 hours straight, then it will quit again. Let it cool down for about an hour, it starts straight back up and runs fine! Call me old school, but I'm not even joking when I say that I really love this truck and would rather drive it than a brand new Dodge. Please, the truck is here in the driveway and I am willing to do anything. If anyone is close to Benson Arizona who could help I have lots of beer in the fridge and am very generous by nature!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-08-2008, 06:04 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Pasadena, TX
Posts: 6,512
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you tried pulling codes?
Reply With Quote Quick reply to this message
  #3  
Old 11-08-2008, 06:04 AM
Ole White

 

Join Date: Sep 2007
Location: Sebring,Fl
Posts: 5,255
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Even though the CPS has already been replaced it still sounds like thats the problem to me b/c thats exactly what happens when it is going bad and when it cools it will crank you might have gotten another BAD CPS (Cam Sensor)
Reply With Quote Quick reply to this message
  #4  
Old 11-08-2008, 06:05 AM
Ole White

 

Join Date: Sep 2007
Location: Sebring,Fl
Posts: 5,255
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by symbols View Post
Have you tried pulling codes?
Stated above its not throwing any codes
Reply With Quote Quick reply to this message
  #5  
Old 11-08-2008, 06:23 AM
Member
 

Join Date: Jun 2008
Location: Benson, AZ
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to spayne1976
Bad CPS

If I did got another bad CPS wouldn't it throw off a code when it kept on doing it like this?
Reply With Quote Quick reply to this message
  #6  
Old 11-08-2008, 06:34 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Pasadena, TX
Posts: 6,512
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by spayne1976 View Post
If I did got another bad CPS wouldn't it throw off a code when it kept on doing it like this?
Not necessarily. Sorry I missed the part about the codes
Reply With Quote Quick reply to this message
  #7  
Old 11-08-2008, 06:38 AM
Member
 

Join Date: Jun 2008
Location: Benson, AZ
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to spayne1976
Apologies

Don't apologize: What am I going to do? Go to the complaints department w/ an issue about free help? LOL Are guys experiencing CPS issues w/out having a code thrown? And what about the new CPS? Seriously what are the ods of replacing it and having another bad one in it's place? I do know they got the part from a secondary dealer like Napa or Carquest and didn't actually go through Ford. Aside from the typical "crank it over and look at the tach" which I understand is not always reliable, is there another way to test the CPS? In the links that I've followed, sometimes vehicles will not show any sign on the tach during crank even if the CPS is good?
Reply With Quote Quick reply to this message
  #8  
Old 11-08-2008, 06:40 AM
Ole White

 

Join Date: Sep 2007
Location: Sebring,Fl
Posts: 5,255
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by spayne1976 View Post
If I did got another bad CPS wouldn't it throw off a code when it kept on doing it like this?
I would start by getting another CPS before you dig any deeper into it

I would get the CPS from a Ford or International Dealer
Reply With Quote Quick reply to this message
  #9  
Old 11-08-2008, 06:52 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Asheville/Fairview, NC
Posts: 4,770
Thanks: 4
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
UVCH's possibly?
Reply With Quote Quick reply to this message
  #10  
Old 11-08-2008, 07:01 AM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: Hadley, Michigan/Lima, Ohio
Posts: 3,071
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to thesmokinstroke02
if you get a new cps sensor go straight through an international dealer. i went to 2 in about 3 months, got a international one, have been going a year and a half on this one.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:03 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors