particulate filter codes thrown - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 11-07-2008, 08:08 AM Thread Starter
Compression Ignition Addict
srjd's Avatar
Join Date: Nov 2008
Location: Ontario
Posts: 1,632
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
particulate filter codes thrown

i have a 2008 f350 and i have had an edge chip in there for a few months i only keep in on economy mode now two nights ago i put in a afe intake and and my check engine light came on withing 10 min of driving i checked the codes on the edge and it says p2002 particulate filter efficiency below threshold bank1 anyone have any ideas??? and the truck runs fine the only thing is the regen hasnt kicked on in 2 days mind you ive only put on about 50 kilometers or so since then so.....
srjd is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome