97 7.3 using oil - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-04-2014, 07:07 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
97 7.3 using oil

Truck runs great. doesn't knock or miss, No codes . Drinking oil like tickle on moon shiners . Smokes, mileage seems unchanged. Can the CCv cause this? If so, can I get the link to the mod. 350,000 miles on her. DIY intake and 6 pos chip on 75hp setting. No other mods. Any ideas welcome.

Last edited by poisonedbrew; 02-05-2014 at 05:15 AM.
poisonedbrew is offline  
post #2 of 2 Old 02-11-2014, 05:56 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
found the problem...pull injectors. 2 on the drivers side had oring failure causing the oil to get into the fuel. resealed all injectors and now she runs like a top with no smoke and no more oil consumption .

Last edited by poisonedbrew; 02-11-2014 at 06:12 PM. Reason: Incomplete description
poisonedbrew is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome