94.5 No start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-30-2014, 02:18 PM Thread Starter
Compression Ignition Addict
 
whiteout94's Avatar
 
Join Date: Jun 2013
Posts: 155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
94.5 No start

So my truck died on me a couple weeks ago. 1994.5 F350 94k miles. Had it towed to a friends shop, he hooked it up to his Snap On scan tool, no codes. Was told to replace the CPS, got a OEM Ford, still no start. Was told it could be the Glow plugs, i personally didnt think so but since i knew the previous owner had cheap ones in it, it was a good time to replace everything. Installed new Beru Glow plugs, Dorman SD UVCH, went over entire harness to look for shorted wires, Soldered and shrink wrapped new UVCH pig tails, double checked to make sure i had each wire wired correct! Got everything back together and of course, NO START! Thought it might be the IPR sticking so i pulled the fuel bowl and IPR, replaced fuel filter 5-6k miles ago, looked inside fuel bowl and sand?/ sediment on bottom and caked on screen between fuel bowl and FPR. Completely blocked! Couldnt even see light through it! Clean EVERYTHING, put back together. Had a friend hook up the GPR and had the washers on the wrong side. Started Cranking and made sure fuel bowl was filling. It was. After it filled it finally FIRED!! WooHoo. but smoke was comming from the GPR so i quickly turned it off and thought maybe it was wired wrong... double checked everything, replaced GPR with a OEM Ford. Still cant get it to fire again... ill go through everything again tonight but any ideas are welcome!!!

1994.5 F350, 4x2, CCLB, ZF5 South Bend Clutch, Diamond Eyes 3" DP-5" Straight Pipe, DIY 6637 intake, ISSPRO EV2 Gauges, 08 Rear Diff Cover, DieselSite Coolant Filter, EBPV and pedestal delete, Riffraff HPx, DIY EFuel, 7.3 SD intercooler

1994.5 F250, 4x2, ECLB, 189k, 5 speed, SOLD
whiteout94 is offline  
post #2 of 2 Old 01-30-2014, 02:44 PM Thread Starter
Compression Ignition Addict
 
whiteout94's Avatar
 
Join Date: Jun 2013
Posts: 155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also, I am gettin the WTS light (comes on and goes off as normal), Rpms move while cranking, checked HPOP res and was full, Changed fuel filter, and im getting a little white smoke while cranking

1994.5 F350, 4x2, CCLB, ZF5 South Bend Clutch, Diamond Eyes 3" DP-5" Straight Pipe, DIY 6637 intake, ISSPRO EV2 Gauges, 08 Rear Diff Cover, DieselSite Coolant Filter, EBPV and pedestal delete, Riffraff HPx, DIY EFuel, 7.3 SD intercooler

1994.5 F250, 4x2, ECLB, 189k, 5 speed, SOLD
whiteout94 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome