01 excursion no start, no wts, abs light on - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 01-26-2014, 03:16 PM Thread Starter
Powerstroke.org Rookie
Join Date: Jan 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
01 excursion no start, no wts, abs light on

OK i have been dealing with problems with my wifes 01 excursion for about 2 months now...It has a hypertech programmer on it i am having problems with too. This is what i have had happen and done so far...

Cranking but no start issue...Used Hypertech programmer to reflash truck and started fine after reflash except vehicle had to be jumped off everytime.

This problem happened 4 times...

The 5 time i plugged in the programmer and it gave me an error code 91 which says it is unable to program due to wrong vin. Called hypertech did everything they said to do but no prevail...Took battery terminals off and let rest and then plugged back in and jumped vehicle off and started and ran fine. Turned it off and tried to start again and once again cranking but no start. So hypertech program is installed on truck and i have no way to take it off unless reflashed by Ford Dealership...

Found one of the batteries to be bad and the other on to be only a year old...put in a new battery and started fine one time...then no start again after that...

Installed a new starter, cam position sensor, and rear speed sensor this morning...First time cranking started great. Turned truck off started and nothing again...

Disconnected batteries and removed ecu to make sure all power had been drained...Plugged it all back in and now i have the following problems.

1. crank but no start
2. abs light still on
3. no wait to start light
4. no tach movement when cranking
5. theft light rapid flash even after PATS reset

I have been searching all over for the last 6 hours and everything i find i have checked. Which i did check fuse # 30 and it is fine. I am leaning towards a bad pcm but i was wanting some others opinons before I go that route. Thanks in advance for any advice.
Chaca is offline  
Sponsored Links

abs light, no start, no wts, theft light

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome