Help I am confused over this issue!!!! - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 10-07-2008, 05:52 AM Thread Starter
Member
 
Join Date: Jan 2008
Location: Downingtown, PA
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Help I am confused over this issue!!!!

I have a 96 E-350 w/a 7.3L. On sat. I want to start the van and it developed a odd issue. It would crank and keep cranking. Even after I pulled the key. The cranking would stop about 10 sec later. I would have white or gray smoke come from the tail pipe. So I replace the solenoid on the starter thinking it was finally done. Still the same issue. So I called a friend for his advice, he said to replace the grounding wire between the body and battery. That 1 of his friends had the same issue and that corrected it. So I did and went inside to do other thing cause I was sick of messing with the van. So sun. morning I went out and tried to start the van and it fired. I tried it 3 more time and on the 3 time it acted up again. So I replace the ignition switch and checked the column to see if the column was the issue and still the same problem. The last time I fired the van up it cranked and cranked and cranked so I figure I should just pull the switch it should stop and guess what it did not. So now the issue is what could be wrong???? I am stumped, I have never run into an issue like this b4. Please help!!!!

Thanks in advance.

1996 Ford E-350 with 342,xxx on the clock
Audrey C. Duff Memorial Car Show at the Relay for Life in Downingtown, PA 5-17-08 www.acdcarshow.com
Also own a
1978 Chevrolet Monte Carlo Landau aka"The Hell Beast"
1983 Chevrolet Monte Carlo SC aka"The SC"
monteman1978 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-07-2008, 07:55 AM
Cynic
 
Dirk's Avatar
 
Join Date: Jun 2007
Location: Fort Worth, Texas
Posts: 11,179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
Check the oil level in the HPOP reservoir. It should be an inch or so from the top. Make sure you have good fuel pressure. Take your batteries out and have the checked and charged off the van. If the van is cranking over, it's not the starter.

Best Car & Motorcycle Insurance | Auto/Moto Protection Today | FREE Trade-In Quote

Voluntary Banishment: Knowing when to leave.
Total Diesel Performance\Unlimited Diesel Performance\Diesel Innovations\BTS\Terminator Engineering\Swamp's Diesel Performance\Black Widow Diesel\Calvert Racing
Dirk is offline  
post #3 of 8 Old 10-09-2008, 05:28 PM Thread Starter
Member
 
Join Date: Jan 2008
Location: Downingtown, PA
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok here is more info I found out tonite. She will start after I disconnect the battery for a few mins. Than on the 3rd try back to the same issue. I think it might be the ECM but I do not know how to test it.

1996 Ford E-350 with 342,xxx on the clock
Audrey C. Duff Memorial Car Show at the Relay for Life in Downingtown, PA 5-17-08 www.acdcarshow.com
Also own a
1978 Chevrolet Monte Carlo Landau aka"The Hell Beast"
1983 Chevrolet Monte Carlo SC aka"The SC"
monteman1978 is offline  
post #4 of 8 Old 10-09-2008, 06:43 PM
Powerstroke Techie

 
forddieseldoctor's Avatar
 
Join Date: Oct 2007
Location: Saint Cloud, WI
Posts: 4,464
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
ok let's see if i understand this- it starts fine but the starter is still engaged after the key is turned back to run?

Ford Senior Master Diesel Tech
forddieseldoctor@att.net


IF YOU DON'T WANNA STAND BEHIND OUR TROOPS
THEN FEEL FREE TO STAND IN FRONT OF THEM


Meet Double Aught
2000 F250

forddieseldoctor is offline  
post #5 of 8 Old 10-10-2008, 07:22 AM Thread Starter
Member
 
Join Date: Jan 2008
Location: Downingtown, PA
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I will try to explain it again please be pacient as I am not good at type this up!

About a week ago I starting having an odd issue. I would try to start the van and it sounded odd so I turned the key to off and it would keep cranking even after I pull the key. So I replace the lower solenoid, the upper solenoid and checked the ignition switch. The column checks out fine also. What I found out after disconnecting both batteries and reconnecting is the van will fire and run correctly. On the 3rd try it grinds than on the 4th try it goes back to the cranking after the key is turned off and removed. As for the grayish white smoke I found out that it is unburnt diesel so i am not worried about that. I just can not figure this out. I have never run across it before. As for the grinding I think the starter is going south.

1996 Ford E-350 with 342,xxx on the clock
Audrey C. Duff Memorial Car Show at the Relay for Life in Downingtown, PA 5-17-08 www.acdcarshow.com
Also own a
1978 Chevrolet Monte Carlo Landau aka"The Hell Beast"
1983 Chevrolet Monte Carlo SC aka"The SC"
monteman1978 is offline  
post #6 of 8 Old 10-10-2008, 07:54 AM
Cynic
 
Dirk's Avatar
 
Join Date: Jun 2007
Location: Fort Worth, Texas
Posts: 11,179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
Possible issues with the starter bendix not engaging/disengaging. The "continued start" and grinding may be the gear not sliding back after power is cutoff from the solenoid.

I would also check to see if power is being sent to the starter after the key if switched back from the start position to the run position.

Best Car & Motorcycle Insurance | Auto/Moto Protection Today | FREE Trade-In Quote

Voluntary Banishment: Knowing when to leave.
Total Diesel Performance\Unlimited Diesel Performance\Diesel Innovations\BTS\Terminator Engineering\Swamp's Diesel Performance\Black Widow Diesel\Calvert Racing
Dirk is offline  
post #7 of 8 Old 10-10-2008, 09:02 AM Thread Starter
Member
 
Join Date: Jan 2008
Location: Downingtown, PA
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I did not even think about the starter being that shot. I will check it out tomorrow. I wonder how hard it is to rebuild the starter....

1996 Ford E-350 with 342,xxx on the clock
Audrey C. Duff Memorial Car Show at the Relay for Life in Downingtown, PA 5-17-08 www.acdcarshow.com
Also own a
1978 Chevrolet Monte Carlo Landau aka"The Hell Beast"
1983 Chevrolet Monte Carlo SC aka"The SC"
monteman1978 is offline  
post #8 of 8 Old 10-10-2008, 09:06 AM Thread Starter
Member
 
Join Date: Jan 2008
Location: Downingtown, PA
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the help!!!

1996 Ford E-350 with 342,xxx on the clock
Audrey C. Duff Memorial Car Show at the Relay for Life in Downingtown, PA 5-17-08 www.acdcarshow.com
Also own a
1978 Chevrolet Monte Carlo Landau aka"The Hell Beast"
1983 Chevrolet Monte Carlo SC aka"The SC"
monteman1978 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome