E-450 service truck cuts off when cold - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-06-2014, 11:27 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2009
Location: Wilton NC
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
E-450 service truck cuts off when cold

I have a stock 2003 e-450 service truck with the 7.3 and 60,000 miles. It cranks and runs great when it, or the outside temperature are warm.
It began acting up 2 weeks ago and is slowly getting worse. It will crank and run for a bit and then cut off or hiccup. If you drive off it may cut off in the highway. It will start back. I towed a loaded trailer yesterday, for 10 miles with it hiccupping and then the problem disappeared for the rest of the day
The codes it sometimes shows are.
1670
0475
0344
We need this truck every day and hope to not put it in the shop so any help will be welcome.
The ICP sensor, cam position sensor, fuel filter, and the oil was changed to 5w 40 syn. Rotella around October.
Thanks for any help.
Fence-one f250 is offline  
post #2 of 2 Old 01-07-2014, 05:16 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2009
Location: Wilton NC
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
When I said cold I meant 45 degrees and lower, not the 10 degrees we are in now
Fence-one f250 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome