need help ford has no idea and says replace the engine - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 55 Old 09-20-2008, 02:50 PM Thread Starter
Powerstroke.org Fanatic
 
jbb2001's Avatar
 
Join Date: Sep 2008
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
need help ford has no idea and says replace the engine

i have a 01 just com. test and all came back with 390 to 395 truck has 290,000 on it , runs like crap untill you hit the gas and comes to life and runs like its new , we did a buzz test and 3 came back that we had to open the hood to hear starts very hard and if it sits for 3 or more days it starts good , lots of smoke more like fuel smoke and some blue , this week we put new o rings and glow plugs in it and new harness under the valve covers , once we get it started it runs good till operating temp then misses and dies in gear , unless you have your foot init then it fine, now the bad i use 1 gal yes i said 1 gal in 40 miles of oil no leaks at all no oil in the tailpipes . can anyone give me any ideas thanks jon
jbb2001 is offline  
Sponsored Links
Advertisement
 
post #2 of 55 Old 09-20-2008, 02:56 PM
Compression Ignition Addict
 
00strker's Avatar
 
Join Date: Oct 2007
Location: cherryvale
Posts: 1,627
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
u would have to be seein that much oil somewhere

2000 7.3 Few mods...SOLD
2003 Common Rail tow rig / DD

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 Harley edition F-250.. 10in Fab, 24in Rockstars, 38x14 Kuhmos, 4in MBRP, Gearhead tunes...NO STUDS
00strker is offline  
post #3 of 55 Old 09-20-2008, 03:01 PM Thread Starter
Powerstroke.org Fanatic
 
jbb2001's Avatar
 
Join Date: Sep 2008
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
we dont its as clean as new under there it blows blue smoke but not bad , ford took it on a 30 mile ride and it used almost that much close to a gal. at work we had a cat diesel with bad injectors use alot more could this be it , i would hate to spend $230 each for new injectors and that not be it.
jbb2001 is offline  
post #4 of 55 Old 09-20-2008, 03:03 PM
Cynic
 
Dirk's Avatar
 
Join Date: Jun 2007
Location: Fort Worth, Texas
Posts: 11,179
Thanks: 0
Thanked 7 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Missing? Were the injectors tested via contribution/balance? Is it leaking the oil?

After it sits for 3 days, check the oil in the HPOP reservoir. Should be 1/2 inch or so from the top. Monitor the data stream. Watch the ICP and IPR.

Best Car & Motorcycle Insurance | Auto/Moto Protection Today | FREE Trade-In Quote

Voluntary Banishment: Knowing when to leave.
Total Diesel Performance\Unlimited Diesel Performance\Diesel Innovations\BTS\Terminator Engineering\Swamp's Diesel Performance\Black Widow Diesel\Calvert Racing
Dirk is offline  
post #5 of 55 Old 09-20-2008, 03:04 PM Thread Starter
Powerstroke.org Fanatic
 
jbb2001's Avatar
 
Join Date: Sep 2008
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i can give my cell if anyone could help me with it please
jbb2001 is offline  
post #6 of 55 Old 09-20-2008, 03:08 PM Thread Starter
Powerstroke.org Fanatic
 
jbb2001's Avatar
 
Join Date: Sep 2008
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i just got a new icp and new ipr for it and it will be in it tonight my icp was full of oil at the plug so i took it as junk i will do the contribution test tonight , as for the oil the truck has no leaks anywere at all . thanks for the reply
jbb2001 is offline  
post #7 of 55 Old 09-20-2008, 03:19 PM Thread Starter
Powerstroke.org Fanatic
 
jbb2001's Avatar
 
Join Date: Sep 2008
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
sorry said the wrong thing i got a new thats behind the altanator on the head. and the valve thats under the fuel filter asembly sorry for the misstake
jbb2001 is offline  
post #8 of 55 Old 09-20-2008, 03:20 PM
Compression Ignition Addict
 
TurboSevenThree's Avatar
 
Join Date: Dec 2007
Location: Flint, MI
Posts: 4,057
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'd like to suggest a compression test too. Just for poops and laughs. When I had a missing injector that's one of the things Dirk told me I should do. And the guy that had a hole in his piston was having weird problems too.

Just to try another thing.. I'd say do a compression test, I would. Good luck bud!

Old Truck: 00 F350 XLT DRW: basic first few mods. S&B, 4" straight pipe, gauges, CCV, EBPV and Wastegate line deletes, LED Sills, sweet custom headlights, smoked cab lights, Ventshades, Tint.
Traded in at 196k miles.

"Brand Newish" Truck: 02 Chevy S10 2.2L 5sp. Reg cab 4x2. Badass custom made shifter, foglights, 20% tint, AVS Vent-shades, Stock Intake mods, Electric Fan conversion .
~ 95k miles.
TurboSevenThree is offline  
post #9 of 55 Old 09-20-2008, 03:28 PM
Compression Ignition Addict
 
00strker's Avatar
 
Join Date: Oct 2007
Location: cherryvale
Posts: 1,627
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
is there fuel in the oil? i guess u are buring so much its hard to tell... turbo 7.3 suggestion could be likely but i would think it woudl run real ****ty if so

2000 7.3 Few mods...SOLD
2003 Common Rail tow rig / DD

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 Harley edition F-250.. 10in Fab, 24in Rockstars, 38x14 Kuhmos, 4in MBRP, Gearhead tunes...NO STUDS
00strker is offline  
post #10 of 55 Old 09-20-2008, 03:33 PM Thread Starter
Powerstroke.org Fanatic
 
jbb2001's Avatar
 
Join Date: Sep 2008
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
compression test came back as 390 to 395 for all, the fuel was black like oil thats why we did the o rings first but after it still uses oil , thanks for all the info tonight
jbb2001 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome