truck has lost power,stalled,etc. - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 09-20-2008, 07:06 AM Thread Starter
Member
 
99CrewPSD's Avatar
 
Join Date: Jul 2007
Location: Temple,Ga
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
truck has lost power,stalled,etc.

Started the truck this morning and it ran great for about 5 miles.It started bucking,surging while driving and eventually lost all power and died...I stopped it on the side of the road.

15 minutes later it started back up and I attempted to drive it up to an empty parking lot.It was bucking and surging again and had no power and was also smoking very bad.

I let it sit running in the parking lot and it idled very well.I went to try and get it back home and it was doing the same things.

It died on me twice during the 5 miles back to my house.

I had a spare CPS so i went ahead and replaced it but no change in condition.I havent driven the truck in a week and I really need it today of all days.

Any ideas on what I can check???

I have checked all electrical connections and they make no difference...also I have no Codes or CEL either.


2001 ECSB F250
Little bit of this and a Whole Lot of THAT
99CrewPSD is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-20-2008, 07:45 AM
Compression Ignition Addict
 
ford_trck's Avatar
 
Join Date: Jul 2008
Location: Vail, AZ
Posts: 4,508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to ford_trck
Did your turbo take a crap?

Early 99 F-350 CC LB 6-speed
Stock with mods

Quote:
Originally Posted by CloverLeafFarm View Post
Hey Ross, after talking with you i did some research and seems like you chose the right path to go, i knew you were a super genius!
Ross
ford_trck is offline  
post #3 of 8 Old 09-20-2008, 07:51 AM
Compression Ignition Addict
 
burmad69's Avatar
 
Join Date: Jul 2008
Location: CENTRAL WISCONSIN
Posts: 418
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is it a fuel restriction?

1997 F-350 PSD CREW LONG BED, BANKS DOWN PIPE,CUSTOM EXHAUST,BANKS TRANS-COMMAND, EGT,BOOST,TRANS TEMP.FPR SHIM, GUAGES.PIAA DRIVING LIGHTS,MY CUSTOM INTAKE,DIY INJECTORS



My house is guarded by SMITH&WESSON 4 nights a week. You Guess Which Ones!


I DONT DIAL 911


burmad69 is offline  
post #4 of 8 Old 09-20-2008, 07:54 AM
Shade tree mechanic


 
95dieselsmoke's Avatar
 
Join Date: Mar 2008
Location: Lake Tapps, Wa.
Posts: 8,298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
sounds like a weak fuel pump. ar you able to check fuel pressure at the shrader valve?

MATT

Now featuring a 6.4 fat bottum 6 speed
95 f250--238k and counting
RDS stage I's-TW live tuned-Dana 60 swap-9" lift/40x13.5x20 ProComps-ZF5 swap/short throw/South Bend CON OFE-Iron Bull front-AFE CAI-SD innercooler-Fab Tech traction bars-MBRP DP/6" black miters-Autometer boost/pyro

"If you dont have ambition and big dreams, you end up working hard for someone who does"
95dieselsmoke is offline  
post #5 of 8 Old 09-20-2008, 08:06 AM Thread Starter
Member
 
99CrewPSD's Avatar
 
Join Date: Jul 2007
Location: Temple,Ga
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It is still making boost and the turbo seems fine.

I just unplugged several sensors and checked the connections at the valve covers and had no change.

I did unplug the ICP sensor and found it filled with oil.....is this my problem?????????


2001 ECSB F250
Little bit of this and a Whole Lot of THAT
99CrewPSD is offline  
post #6 of 8 Old 09-20-2008, 10:04 AM Thread Starter
Member
 
99CrewPSD's Avatar
 
Join Date: Jul 2007
Location: Temple,Ga
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Started truck just a few minutes ago and it still has a miss throughout the rpm range.


No Check Engine Light and No Codes whatsoever........

Dont know what to look for now


2001 ECSB F250
Little bit of this and a Whole Lot of THAT
99CrewPSD is offline  
post #7 of 8 Old 09-21-2008, 01:14 PM Thread Starter
Member
 
99CrewPSD's Avatar
 
Join Date: Jul 2007
Location: Temple,Ga
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If the IDM got wet would this cause my problem???????????????????


2001 ECSB F250
Little bit of this and a Whole Lot of THAT
99CrewPSD is offline  
post #8 of 8 Old 09-21-2008, 06:18 PM Thread Starter
Member
 
99CrewPSD's Avatar
 
Join Date: Jul 2007
Location: Temple,Ga
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok.Let truck sit for 24 hours.Checked HPOP levels and all was ok.

Started truck and upon startup it began smoking white/blue smoke continuosly and then started smoking what seemed like everytime the engine made a revolution(chugging smoke out)

Truck ran for three minutes and then died on its own.

Still no CEL and no codes whatsoever.

Oil is clean

Fuel is clean

Im lost


2001 ECSB F250
Little bit of this and a Whole Lot of THAT
99CrewPSD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome