2000 f250 running out of fuel at 1/4 tank - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 09-17-2008, 04:26 PM Thread Starter
Member
 
jj5.0's Avatar
 
Join Date: May 2008
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
2000 f250 running out of fuel at 1/4 tank

my 2000 f 250 has been running out of fuel at alittle below 1/4 tank. I just recovered it, it had been stolen and was run out of fuel, now i have been stalled out a few times. if i stall and i purge the fuel bowl i can get it started but runs rough. i dont know if the pickup tube broke of if there are some sensors that missread info and make it think it is out of fuel. it was fine before the theft now i dont know what is wrong. has anyone had this problem before? ank input would help, thanks guys
jj5.0 is offline  
post #2 of 5 Old 09-17-2008, 04:28 PM
Compression Ignition Addict
 
Join Date: May 2007
Location: America
Posts: 6,782
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The sending unit is off more than likely. My moms 2000 did the same thing.
2005F250 is offline  
post #3 of 5 Old 09-17-2008, 05:52 PM Thread Starter
Member
 
jj5.0's Avatar
 
Join Date: May 2008
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
how did you fix it? did you do the tank mod?
jj5.0 is offline  
post #4 of 5 Old 09-17-2008, 06:53 PM
Compression Ignition Addict
 
Join Date: May 2007
Location: America
Posts: 6,782
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by jj5.0 View Post
how did you fix it? did you do the tank mod?
Took it to Fleet Center and they installed a new sending unit.
2005F250 is offline  
post #5 of 5 Old 05-19-2009, 11:36 PM
Powerstroke.org Rookie
 
Join Date: Jun 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i have 96 psd w same problem. it was the pickup tube inside both tanks. pulled off bed of truck, opened top of fuel tank and replaced both of them. does good now
adelhomme is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome