2001 7.3 excursion trouble - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-29-2013, 12:22 PM
Powerstroke.org Rookie
 

Join Date: Dec 2013
Posts: 10
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2001 7.3 excursion trouble

OK have had no problems till I purchased fuel last night, less than 5 miles later started chugging tons of smoke , only way it would run is foot on floor. will start and idle but missing and a lot of smoke. When we purchased it we were told it had a programmed computer in it so it didn't smoke at all. it actually ran really well with no smoke at all. I scanned it and ran a buzz test on injectors and all passed. ran a cylinder balance test and it gave codes p0272 and po269 #3 AND #4 balance fault .checked harness at v-cover seems ok and it did pass the injector buzz test . HELP please asap need it for work in the am. thanks joe
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-29-2013, 12:39 PM
Powerstroke.org Rookie
 

Join Date: Dec 2013
Posts: 10
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
any help ?
Reply With Quote Quick reply to this message
  #3  
Old 12-29-2013, 12:48 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: Louisville, KY
Posts: 422
Thanks: 13
Thanked 15 Times in 15 Posts
Feedback Score: 3 reviews
Send a message via Yahoo to wvrrcarknocker
If you're thinking its related to a bad load of fuel, i'd either A. Drain the fuel, change your fuel filters, and get a fresh tank and add some diesel kleen 911 in the red bottle, or B. Just change the filters and add the red bottle, see what happens. I don't know a lot about the 7.3, so i'm sure some more knowledgeable guys will be by shortly.
Reply With Quote Quick reply to this message
  #4  
Old 12-29-2013, 12:52 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,038
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
If it happened with the fuel, I'd suspect that.
Reply With Quote Quick reply to this message
  #5  
Old 12-29-2013, 01:18 PM
Powerstroke.org Rookie
 

Join Date: Dec 2013
Posts: 10
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I believe I got the fuel issue taken care of but it now has a horrible miss and the codes and smoking very bad could have the fuel ruined the injectors
Reply With Quote Quick reply to this message
  #6  
Old 12-29-2013, 01:21 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,038
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
I think you probably just need to run it out good and hot for a while.
Reply With Quote Quick reply to this message
  #7  
Old 12-29-2013, 01:28 PM
Powerstroke.org Rookie
 

Join Date: Dec 2013
Posts: 10
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
after taking care of fuel and filter put a long screwdriver on pedal and let it run at 2000 for about 20 min. still smoking and missing . had my whole end of town in a cloud .
Reply With Quote Quick reply to this message
  #8  
Old 12-29-2013, 01:50 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,038
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
What color smoke? I mean drive it down the road and put it under load.
Reply With Quote Quick reply to this message
  #9  
Old 12-29-2013, 02:33 PM
Powerstroke.org Rookie
 

Join Date: Dec 2013
Posts: 10
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
blue tint don't smell like coolant and very heavy raw unburnt fuel. it has ran long enough to clean the system . continues to tell me # 3-4 on balance test. need to know if there are tests to do before replacing the injectors. have done the buzz tests and all injectors passed. but # 3 and 4 fail the balance test.
Reply With Quote Quick reply to this message
  #10  
Old 12-29-2013, 02:34 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,038
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
I guess when you say balance you mean contribution test as the same thing?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:05 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors