07 6.0l blue smoke burning oil - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-20-2008, 11:09 AM
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Location: mobile, al
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
07 6.0l blue smoke burning oil

I have a 07 with 77k miles on her. Its blowing an enormous ammount of blue smoke out the tailpipe and it is just oil burning. Relative compression test showed 5% on #2. Turbo seal appears to be fine. I pulled 2 of the glow plugs out(2 and 4) and they have the same ammount of oil on them both. Am I getting blow by on the rings, or is there another problem? I replaced the EGR and Oil coolers also.

Also whats the compression supposed to be on the tester? I know Ford is gonna say tear it down and find the root cause of the concern, but really am I looking at a short block for it, cause I will just BS them.

Also note it is easier to get a short block for these things than a freaking turbo. LOL
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-20-2008, 12:44 PM
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Location: mobile, al
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just reran relative compression and all were ok. I ran it twice with the same results.
Reply With Quote Quick reply to this message
  #3  
Old 08-20-2008, 12:53 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Williamsport, MD
Posts: 2,229
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
And it isn't the Oil Cooler?
Reply With Quote Quick reply to this message
  #4  
Old 08-21-2008, 10:59 AM
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Location: mobile, al
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thats what I said man. Unless I have a bad one that I just put on. The old one failed the test for it and I havent reran anything to check the new one.
Reply With Quote Quick reply to this message
  #5  
Old 08-21-2008, 11:31 AM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Rhinelander,WI
Posts: 273
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
keep us all posted as to what you figure out. mine is doing the same thing only not all the time.
Reply With Quote Quick reply to this message
  #6  
Old 08-21-2008, 12:15 PM
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Location: mobile, al
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I think I have it narrowed down to the turbo seal. It only smoke under a load. Im gonna see if I can sneak it past prior approval and get a new one. Try that and continue with my diag if neccesary.
Reply With Quote Quick reply to this message
  #7  
Old 08-25-2008, 08:30 AM
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Location: mobile, al
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK still smoking. Im gonna guess I have bad rings then. Shooting for a short block on this try.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:23 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors