HOT!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-19-2008, 06:04 PM
Member
 

Join Date: Feb 2008
Location: Sarasota
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HOT!!!

the wire on the back of my alt. was extremely hot. i noticed from the smell of the boot burning. noticed the connection loose cleaned it and the battery connections still gets hot voltage is about 13.8 with no acc. onanybody have any ideas where does this wire go??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-19-2008, 06:07 PM
Compression Ignition Addict
 
Join Date: Oct 2007
Location: Irmo, SC
Posts: 2,134
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to SteveKran Send a message via Yahoo to SteveKran
It sounds like it still doesn't have a good connection. If there isn't enough surface area to pass the amount of current it's trying to pass, it's going to get HOTT. Check your surfaces again and make sure everything is 100% clean and that the surfaces are mating up completely
Reply With Quote Quick reply to this message
  #3  
Old 08-19-2008, 06:10 PM
Member
 

Join Date: Feb 2008
Location: Sarasota
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah i will do that again i may even replace the connector @ the alt. it doesn't look to good but is clean and tight i did have the radio on with the truck off for about an hour and a half with two amps could it possibly be the alt trying to recharge the batts
Reply With Quote Quick reply to this message
  #4  
Old 08-19-2008, 06:14 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,759
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
That wire goes to the batteries. You may want to clean the connections on the batteries.
Reply With Quote Quick reply to this message
  #5  
Old 08-19-2008, 06:19 PM
Member
 

Join Date: Feb 2008
Location: Sarasota
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i did they are clean. the wire goes into a loom that has a few breakouts befor the batt and then it turns to a wad of fused links then the batt does that wire go to the glow plug circuit
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:57 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors