UVCH replaced and problem wont go away! - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 08-19-2008, 01:18 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Mar 2008
Location: Sonora
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
UVCH replaced and problem wont go away!

I had the service engine soon light come on and my idle would drop and it would run extremely rough. Replaced the right wiring harness and it solved the problem for about 10 mins. now it is acting up more frequently and cuts in and out. I am not getting any white smoke on start up or when I get on it no white smoke...the smoke is still a steady coal color. I got several codes before I replaced the harness. P1316,P0472,P0603,P0273,P1295. I have no idea what to do next!!!!! I am trying to avoid paying the dealership a !@#$ load of money and wait two weeks like usual for them to take their sweet a$$ time. HELP!!
DougDavenport is offline  
post #2 of 7 Old 08-19-2008, 01:26 PM
Thats Mr. Oil Leak.....

 
MrJohnWayne's Avatar
 
Join Date: Oct 2006
Location: Waller/Magnolia
Posts: 9,604
Thanks: 9
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
make sure the plug is fully seated into the valve cover gasket. I had a similar problem it was not getting power to #6 or 8 injector. the plug and come half way out. Pushed it back in and no problems since..

John Wayne
Owner and Operator of the
REDNECK VALDEZ
You can find me on FaceBook
MrJohnWayne is offline  
post #3 of 7 Old 08-22-2008, 09:59 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Mar 2008
Location: Sonora
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I dont think that is the issue because its new and I made sure the connections were tight.
DougDavenport is offline  
post #4 of 7 Old 08-22-2008, 10:27 AM
Thats Mr. Oil Leak.....

 
MrJohnWayne's Avatar
 
Join Date: Oct 2006
Location: Waller/Magnolia
Posts: 9,604
Thanks: 9
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
maybe you have a problem with the actual valve cover gasker. Is that new too?

John Wayne
Owner and Operator of the
REDNECK VALDEZ
You can find me on FaceBook
MrJohnWayne is offline  
post #5 of 7 Old 08-22-2008, 01:59 PM
Member
 
Huetty1's Avatar
 
Join Date: Mar 2008
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I got simiular problem it smokes like a gray color but when you get on it it goes black and its a continuose smokin it don`t sound like its missing so i don`t think its the injectors or wire harness i replaced 8th injector and right side harness has power but smokes big time.
Huetty1 is offline  
post #6 of 7 Old 08-22-2008, 02:43 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Mar 2008
Location: Sonora
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
will the valve cover gasket cause that? Its not new but Its an O ring type and doesnt seem to be leaking. I dont know what else to do!!!!! where is the IDM located I would like to check the connection!!!
DougDavenport is offline  
post #7 of 7 Old 08-23-2008, 05:59 AM
Thats Mr. Oil Leak.....

 
MrJohnWayne's Avatar
 
Join Date: Oct 2006
Location: Waller/Magnolia
Posts: 9,604
Thanks: 9
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
I was asking about the valve cover gasket becuse it is the bridge between the intake harness and the UVC harness, maybe the pins in the valv cover or wore out and it is not getting a good signal through the actual gasket connection..

John Wayne
Owner and Operator of the
REDNECK VALDEZ
You can find me on FaceBook
MrJohnWayne is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome