01 f-550 needs help!!!!!!!!!! intermittent miss and white smoke!!!!! Video!!!!!! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 11-09-2013, 02:51 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
01 f-550 needs help!!!!!!!!!! intermittent miss and white smoke!!!!! Video!!!!!!

Hey new to this site. Joined because I'm in need of your guys help!!!!!!! I have an 01 f-550 with the 7.3l. 237k on the clock. 6 speed manual. The truck is a car carrier. Pcm crapped out a couple months ago, changed cps at th at time(gray from Napa). Reman pcm and truck fired right up. Used truck a few times with no issues. Problem occurred while driving home on the highway one day and the truck dropped some cylinders. Idk how many. Could barely pull 15mph. Limped up the shoulder for a couple miles and finally reached the top of incline and rolled down and truck seemed to clear out. Made it to a buddy's shop and pulled driver valve cover. Connection seemed OK...contact cleaned and dielectric greased large plug harness(42pin??), and the uvch in and out. Drove home with no issues.. did one more tow about 30 miles or so no issues. Last time I used the truck miss fire and no power occurred after 10-15 miles of driving. Soooo I changed uvch and gasket on both sides with OEM parts and 50 cent trick. Problem still exists. Truck will start and idle fine. But as soon as it reaches operating temperature it starts missfiring and blowing white smoke, maybe kinda gray. Idles horribly no power, miss fire and white smoke and hard to rev past 2000..... if I turn the truck off and let it sit for a while the truck will start fine and idle till i start driving and get to operating temp. Hardly any blow by at idle. Fuel pressure is at 65 PS I at idle and under rev while its running good haven't checked it at WOT under load yet didn't know. No cel when problem begins. Passed buzz test while cold no dtcs. Sounded good and even. Next idle and warm up to operating temp. Cct passed. No codes. Next koer self test and I get p0476. Idk. What's going on. Can anyone point me in some kind of direction. So frustrated. Oil change rotella and motor craft filter less than 500 miles. Same with fuel filter. Drained bowl and fuel seems to look OK.....PLease help. I can try answer anything relevant to the best of my knowledge..thanks in advance!!!!!! Will try post a did of how it is when running bad. Sorry video!!
hawaii f-550 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 11-09-2013, 02:55 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
hawaii f-550 06:52 PM Yesterday OK so no cel ever. ......this is what baffles me. Doesn't the computer know its running terribly???? Next is icp and IPR. First start at idle 664 RPM 5 75 ICP 13℅ IPR. / 1500 rpm 700ICP 14% I PR. / 1841 RPM. 1000ICP 18%IPR. / 2400 RPM. 1400PSI. 22% IPR. I mright have access to the snap on scanner again. Seems like and older one. But it did a buzz test and cct. Cct didn't show any info. Just did test and said passed. Not lossing any coolant... oh yeah the icp and I PR readings were not while driving just parked in neutral with a little rev.
hawaii f-550 is offline  
post #3 of 9 Old 11-09-2013, 02:56 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Here's a link to the video of what's happening when things start messing up You might have to copy and paste the address

https://www.youtube.com/watch?v=AvzX...e_gdata_player
hawaii f-550 is offline  
post #4 of 9 Old 12-10-2013, 10:05 PM
Compression Ignition Addict
 
Join Date: Aug 2010
Location: Kaneohe, HI and Jacksonville, NC
Posts: 929
Thanks: 1
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
which island are you on? have you checked fuel filter? are you burning pure diesel and nothing else? have you opened a fuel line for any reason whatsoever

Early 99 crew cab long bed SRW
Vegistroke V3.
Support Grease Mafia on Facebook
erbilabuc is offline  
post #5 of 9 Old 12-10-2013, 10:21 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Fuel filter was completly clogged. Pickup in the tank. Piecing tigether hutch mod. I'm on oahu!!! Edge and 4in. Ss exhaust on the way.
hawaii f-550 is offline  
post #6 of 9 Old 12-10-2013, 10:23 PM
Compression Ignition Addict
 
Join Date: Aug 2010
Location: Kaneohe, HI and Jacksonville, NC
Posts: 929
Thanks: 1
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
yeah everyone forgets about that fuel filter. I have the tap if you need to hook up the thermocouple for the egt gauge. Im in Kaneohe off the h3

Early 99 crew cab long bed SRW
Vegistroke V3.
Support Grease Mafia on Facebook
erbilabuc is offline  
post #7 of 9 Old 12-10-2013, 10:35 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Heck ya!!!!! I live in aikahi outside mcbh. Got the evolution cts. Is the tap the same for all??
hawaii f-550 is offline  
post #8 of 9 Old 12-10-2013, 10:38 PM
Compression Ignition Addict
 
Join Date: Aug 2010
Location: Kaneohe, HI and Jacksonville, NC
Posts: 929
Thanks: 1
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
well thats a small world. I live down kbay drive past the marina up on the mountain side. 99% of the thermocouples are the same thread. The expensive part is the right drill bit which I also have and its a weird sized. I leave saturday so if you have the part already I could help you.

Early 99 crew cab long bed SRW
Vegistroke V3.
Support Grease Mafia on Facebook
erbilabuc is offline  
post #9 of 9 Old 01-24-2014, 03:50 PM
Compression Ignition Addict
 
Join Date: Aug 2010
Location: Kaneohe, HI and Jacksonville, NC
Posts: 929
Thanks: 1
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
hey whats your contact info? I need a vehicle towed

Early 99 crew cab long bed SRW
Vegistroke V3.
Support Grease Mafia on Facebook
erbilabuc is offline  
Sponsored Links
Advertisement
 
Reply

Tags
intermittent , missfire , white smoke

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome