7.3 Rough idle and no power - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 08-04-2008, 03:18 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
7.3 Rough idle and no power

New to the forum, lots of great info. Here's my dire situation...I've got a 00' 7.3 that has run great until two days ago when the truck started to sputter at 1/4 tank so I fueled up to 1/2 tank and truck continued to sputter and get worse through the day. After 15 miles the truck would hardly take off from a dead stop and took miles to get up to 45 miles per hour and idles at 600 rpm's really roughly. I changed the fuel filter and dropped the tank to find a broken pickup. Replaced the pickup and truck continued to be the same. In neutral it won't rev over 2400 and now I can't get it to go up to 35 mph in a few miles and I've tried to run it for about ten miles and two hours of idling with no change. The truck seems like it has a serious air problem. I even ran the truck from a bucket of fuel with the pickup out of the tank and it made no difference. I can't find what is making the truck run so poorly and it isn't throwing any codes. Any help would be great.
FishinDiesel is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 08-05-2008, 11:47 AM
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Location: mobile, al
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
hmmmm, thats a good one. No codes at all seems wierd, but if theres no restriction in the intake or the fuel the exhaust could be restricted.

Ford Power Stroke Tech
If your in Mobile,AL look me up if you have any issues.
Long Live the Diesel!!!
nunly81 is offline  
post #3 of 8 Old 08-05-2008, 10:19 PM
Powerstroke.org Fanatic
 
Join Date: Mar 2008
Location: Sonora
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had almost the same exact symtoms and am REALLY IN THE DARK!!!!!!!!!! problem still not solved...my codes are P1316,P0472,P0603,P0273,P1295 AND I HAVE NO IDEA WHERE TO START!!!! replaced fuel water separater filer and still does it...HELP!!!!!!!!!!!!!!!!!!!!!! its my 2001 7.3
DougDavenport is offline  
post #4 of 8 Old 08-07-2008, 09:40 AM
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Location: mobile, al
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
heres what those codes mean and some things to check on them
p1316- idm codes detected, pretty much replace the idm for this one
p0472- ebp sensor(exhaust back pressure) either short to the sensor or the sensor is bad
p0603- internal KAM control module error, faulty PCM or an open pin in it
P0273- Injector circuit #5 injector, replace the wiring harness and valve cover gasket for the passenger side injectors.
p1295- multiple faults for bank 1, this goes with the above so something is shorted out.

These are straight out of the PC/ED books we have at the dealership. I hope this helps.

Ford Power Stroke Tech
If your in Mobile,AL look me up if you have any issues.
Long Live the Diesel!!!
nunly81 is offline  
post #5 of 8 Old 08-07-2008, 09:44 AM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,318
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
p1316 doesnt mean replace the idm, it means you have a short harness melted or loose under the valve cover, looks to me like cylinder 5 wiring has an open circuit , 1294 means that that side is picking up a wiring issue , bottom line is , pull the passenger valve cover off and fix your problem

p0603 tells me you have changed chip programs , or took chip out , dont sweat the ebp code


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ITS STOCK
SCUFFY828 is offline  
post #6 of 8 Old 08-07-2008, 11:00 AM
Premium Member
 
Slated4greatness's Avatar
 
Join Date: Jul 2007
Location: Glendale AZ
Posts: 387
Thanks: 12
Thanked 6 Times in 5 Posts
Mentioned: 1 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
^^^^ Check the UVCH's... Ford and or IH makes a clip to put on them that helps avoid this issue in the future.

2006 Dark Slate F350 CC LB 6X6 Lariat Tow Boss edition, Complete with training wheels.

BPD VK688 Kit, W Pump, EGR, FICM, Decked block & Heads, ARP's, Coolant filter, RR, Aux coolant lines, Train Horns, SCT W/GH tunes, Recon smoked LEDs, Pressure pro TPMS, Firestone air bags, Alpine/Infinity/Polk sound system, CTS Monitor and Autometer analog backups. MPG Max Water injection with custom 17 gallon tank. 4" straight to 6" Aussies.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Slated4greatness is offline  
post #7 of 8 Old 08-07-2008, 11:04 AM
Compression Ignition Addict
 
GoldieStroker944's Avatar
 
Join Date: Sep 2006
Location: scottsbluff,ne
Posts: 1,086
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
it really sounds like the idm to me my 01 did something similar to that and i replaced that and all was fixed


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2003 7.3L
Crew Cab Short box
Lariat
Cowl (functional)hood
315/75-16 wild coutry A/T's
Hypertech power programmer 3
T.S 6pos
stock,high idle,50,75,100,140
AFE stage 1
Foil delete
MBRP Cool Duals 6" tips
Sirius sat radio

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GoldieStroker944 is offline  
post #8 of 8 Old 08-07-2008, 02:19 PM
Powerstroke.org Rookie
 
Join Date: May 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
check the wire harness under the valve covers / common problem with 7.3L / try doin a injector buzz test
dieseltechinco is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome