Late 1999 F250 - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 10-16-2013, 01:25 PM Thread Starter
Member
 
Join Date: Nov 2009
Location: Yuma, AZ
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Late 1999 F250

Hey guys, hope all is well. I drove my late 1999 F250 (95,000 miles) truck to work yesterday, went to leave and had a no start issue. Over this past weekend, I noticed that there were a couple times when I had to crank it over a second time for it to start but I didn't really think twice about it because it had sat for about 3 weeks or so. My first step to diagnose was to remove the TS perf 6 position from the PCM. I did that and then the truck would still not start, cranks good but no start. I checked all of my connectors, wiring and everything seems to be connected. All of the fuses are good. I'm not really sure where to start next.
philly2430 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-16-2013, 04:14 PM Thread Starter
Member
 
Join Date: Nov 2009
Location: Yuma, AZ
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
After cranking it over too many times, the batteries were kind of dead so I jump started the truck and it eventually started. I let it run for a about ten minutes or so and tried to restart it and it would not start. Jumped it again, did some playing around with a volt meter and found that there was a voltage drop between the positive terminal and the connector on one of the batteries. When I took a closer look at all of my terminals/connectors, i noticed they all needed to be cleaned. After I cleaned them, problem solved.
philly2430 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome