911 Ambulance wont start after Programming - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-03-2008, 12:04 PM
Member
 

Join Date: Aug 2006
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
911 Ambulance wont start after Programming

Tried to install a Hypertech econ preogrammer on a 02 ambulance w/ 7.3. Programmer get halfway and spits a code 69 which is low voltage. Everthing in the truck is off and have a battery charger hooked to it. Need help, any ideas
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-03-2008, 12:07 PM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,242
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
first off hypertech codes are totally different than ford codes , if it says battery volatge low , then let it charge , if you are sure they are fully charged , is this programmer new or used
Reply With Quote Quick reply to this message
  #3  
Old 07-03-2008, 09:46 PM
Emergency Services
 

Join Date: Feb 2008
Location: Waco
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to txevt
02 ford ambulance prep-package....dual alternators... secondary alternator controlled by pcm...there is about a 5 to 8 second delay before secondary alternator turns on. and food for thought....electrical load for the box with halogen lamps....at least 140amps if min kkk-1822e specs for an ambulance.

and on for seconds....liability, liability, liability....well, actually this would be my first thought
Reply With Quote Quick reply to this message
  #4  
Old 07-03-2008, 09:52 PM
The Fat Mod
 
Join Date: Aug 2006
Location: Hickory, NC
Posts: 12,509
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I know a superchips works on an Ambo
Reply With Quote Quick reply to this message
  #5  
Old 07-03-2008, 09:53 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,759
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by Logan View Post
I know a superchips works on an Ambo
How do you know this Hmmmmm....
Reply With Quote Quick reply to this message
  #6  
Old 07-03-2008, 09:57 PM
The Fat Mod
 
Join Date: Aug 2006
Location: Hickory, NC
Posts: 12,509
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Because I done did it
Reply With Quote Quick reply to this message
  #7  
Old 07-03-2008, 10:24 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,759
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by Logan View Post
Because I done did it
You got a wambulance that smokes.
Reply With Quote Quick reply to this message
  #8  
Old 07-04-2008, 02:23 AM
The Fat Mod
 
Join Date: Aug 2006
Location: Hickory, NC
Posts: 12,509
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by bigcountrysg View Post
You got a wambulance that smokes.
Yeah, I did at one point, but shhh...don't tell nobody
Reply With Quote Quick reply to this message
  #9  
Old 07-04-2008, 02:36 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,161
Thanks: 116
Thanked 104 Times in 95 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Quote:
Originally Posted by Logan View Post
I know a superchips works on an Ambo
Logan you just gave me an idea. Can we say SCT on the truck in my avatar
Reply With Quote Quick reply to this message
  #10  
Old 07-04-2008, 03:21 AM
The Fat Mod
 
Join Date: Aug 2006
Location: Hickory, NC
Posts: 12,509
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
There ya go Dave. It is always good to get there faster. Just be careful and not get it to hot. Looks like that truck may have a little extra weight with it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:11 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors