99' 7.3 excessive oil consumption - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 06-17-2008, 07:29 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
99' 7.3 excessive oil consumption

My truck is using 1 gal. of oil every 400 mi. no smoke, no oil on either side of the turbo. runs and starts good otherwise. the injectors have been tested and are good. sent them to a diesel shop in Florida

Last edited by danny874; 06-17-2008 at 07:50 PM. Reason: injectors were tested
danny874 is offline  
post #2 of 5 Old 06-17-2008, 07:36 PM
Jon
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Oil

I would say to have your injectors removed and pressure tested. Probably have 2 or more that need to be replaced.
post #3 of 5 Old 06-24-2008, 05:48 PM
Powerstroke.org Rookie
 
Join Date: Apr 2008
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm having the same problem with mine...Have you figured anything out yet?


2002 F-250 Crew Cab
TYMAR DIY Intake
Walker BTM
ISSPRO Guages(Pyro,Boost,Tranny)
cparks72 is offline  
post #4 of 5 Old 06-24-2008, 05:57 PM
Jon
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
!

PM sent. Let me know.
post #5 of 5 Old 06-24-2008, 05:58 PM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 11 Times in 11 Posts
Feedback Score: 0 reviews
there is ony one way to use that much oil and that is thru the internals in the injectors , no external leaks , there is no other way , i have seen injectors that were either pressure tested incorrectly or were tested correctly and still had a problem, the pressure test that the injectors are put thru are for the most part fairly accurate , but if i hadnt seen it for myself wouldnt have believed it either , but had a truck 8 months ago that was using similiar oil, all injectors tested good , replaced injectors and problem gone , this truck was an 03 7.3 with only 42,000 miles on it , i think youll find that the injectors will be where the problem is

SCUFFY828@POWERSTROKE.ORG
ITS STOCK
SCUFFY828 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome