Replaced #4 & #8 Injectors P0283 resulted - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 09-12-2013, 08:08 PM Thread Starter
Member
 
freebass's Avatar
 
Join Date: Jul 2012
Location: Edmond, OK
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to freebass
Question Replaced #4 & #8 Injectors P0283 resulted

I replaced Injectors 4 & 8 after having them Diagnosed at a Ford dealership. This was my 3rd trip into this area (2nd on the right bank) as I have been replacing them as they go out. What I found odd was that one of the ones reading weak was one I had recently replaced. When I removed it, it was still like new more or less looking like I had done the job yesterday. I went ahead with the change out. Once done, when it started up ran on 7 cylinders. I shut it off, checked the plugs and fired it back up. Only 7 were kicking so shut it down. I checked the ScanGauge-X and it showed P0283 DTC meaning #8 High Current current. That says a short in the harness or a faulty solenoid in the injector. I went over the wiring real well seeing no chaffing. I pulled the FICM looking for bent pins with all good connections.
I will do a voltage check on the FICM in the morning, but I highly doubt thats the issue here.
Could the Injector itself be bad? Could there be another issue Im not getting. Is it a viable test to plug in one of the core injectors outside of the motor to see if I get a different reading?
I just dont see how I suddenly have a harness issue.
I have not run the truck other than twice to hear the miss. Maybe a minute total.
freebass is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 10-19-2013, 05:48 PM
Member
 
SlimJim SC's Avatar
 
Join Date: Dec 2011
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I changed my harness due to same kind of issues.
SlimJim SC is offline  
post #3 of 7 Old 10-19-2013, 07:46 PM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,171
Thanks: 6
Thanked 144 Times in 135 Posts
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Feedback Score: 2 reviews
Replace the harness
dhanna6powerstroke is offline  
post #4 of 7 Old 10-20-2013, 10:48 AM Thread Starter
Member
 
freebass's Avatar
 
Join Date: Jul 2012
Location: Edmond, OK
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to freebass
No, I am not going to replace a harness for the simple fact that maybe that's it. I find that little more than a witch hunt hoping for good results.
The reman injector was bad as 3 of 7 of them have now been from performance diesel. This last one was a deal breaker for sure. Had it been "factory bench tested" before shipping they would have noticed the new solenoid had a dead short.
freebass is offline  
post #5 of 7 Old 10-20-2013, 11:02 AM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,171
Thanks: 6
Thanked 144 Times in 135 Posts
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Feedback Score: 2 reviews
I hunted the exact same problem for 2 weeks thinking it was an injector. You'll be replacing the harness in the end.
dhanna6powerstroke is offline  
post #6 of 7 Old 10-20-2013, 11:19 AM Thread Starter
Member
 
freebass's Avatar
 
Join Date: Jul 2012
Location: Edmond, OK
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to freebass
No, harness is fine injector was bad, truck is fine.
freebass is offline  
post #7 of 7 Old 10-20-2013, 11:35 AM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,171
Thanks: 6
Thanked 144 Times in 135 Posts
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Feedback Score: 2 reviews
Oh, good deal. I misunderstood. I thought you couldn't confirm the bad injector. Glad you got it running.
dhanna6powerstroke is offline  
Sponsored Links
Advertisement
 
Reply

Tags
dtc p0283

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome