99' 7.3 wont start driving me nuts - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 09-05-2013, 03:59 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
99' 7.3 wont start driving me nuts

So I bought a 99 7.3 non running with a "bad pcm". Did what i could to confirm the diagnosis, by having a local diesel guy run his snap on scan tool. It communicated but would intermittently just stop comm. So I replaced it,had it flashed, and still no start. The "wait to start light" comes on sometimes and not others. If you turn the ignition on and off it eventually comes on. Then when wts comes on, after it shuts off, crank and no love. HPOP is full, two fresh batteries, and its not even kicking over just cranks and cranks and cranks. Oil pressure is showing on gauge, fuel bowl fills itself, and even with a squirt of ether, nothibg at all. Please help I'm getting very frustrated. Thanks so much.
powersportcomposites is offline  
post #2 of 5 Old 09-05-2013, 04:45 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Also starter is brand new, as is cps
powersportcomposites is offline  
post #3 of 5 Old 09-10-2013, 01:47 AM
Member
 
Join Date: Aug 2013
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Check the PCM power relay and the ignition switch. PCM may be losing power.

Joe

On edit: Make sure you disconnect the glow plugs befor using ether, could go boom!!

96 F-250 XLT 7.3l Crew Cab 4X2 5-spd

Last edited by jfwatson; 09-10-2013 at 02:38 AM.
jfwatson is offline  
post #4 of 5 Old 09-10-2013, 03:41 AM
Compression Ignition Addict
 
Turbostang500's Avatar
 
Join Date: Oct 2011
Location: Dover
Posts: 1,634
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Even though ether isnt good to use, it should mechanically try and run on it even if it is just a little sputter.

Lee

2000 F250 PSD SCSB 4X4 418k miles straight pipe gauges 2" leveling kit 315/75r16's
6637 with custom intake pipe. TS Performance 6 position chip!
[/URL]


Please don't confuse my attitude with my personality.. my personality is who I am,my attitude depends on who you are...
Turbostang500 is offline  
post #5 of 5 Old 09-10-2013, 07:41 PM
Member
 
Join Date: Aug 2013
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thats true, if theres no sputter you may not have compression. Did you remove the air filter when you tryed ether?

96 F-250 XLT 7.3l Crew Cab 4X2 5-spd
jfwatson is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome