grey smoke bellowing from exhaust! and no power! - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-05-2013, 09:27 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2013
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
grey smoke bellowing from exhaust! and no power!

i just replaced the oil cooler and did an EGR delete kit for my 2003 F-350 6.0L and now i have little to no power and when i try to step on it grey smoke bellows from the exhaust. my EDGE insight has picked up 3 codes:
P0098: Intake air temperature sensor 2 circuit high input
P0603: Internal control module keep alive memory error
P1000: on-board diagnostic OBD systems reediness test not complete

PLease help i'm suppose to commute back my job 3hrs away in 2 hours from now!!!

2003 F-350 6.0L CC Lariat
2011 F-150 5.0L CC XLT
179welder is offline  
post #2 of 6 Old 08-05-2013, 09:30 AM
International Threat
 
Marty's Avatar
 
Join Date: May 2006
Location: Elkton, MD
Posts: 13,088
Thanks: 0
Thanked 13 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Did you plug the mass air flow sensor back in on the intake?

Did your EGR rupture before doing the EGR delete? If so... could have residual coolant in the exhaust.

2001 F250
11.62 @ 115.79
Owner of Marty's Diesel
Elkton, Maryland
Marty is offline  
post #3 of 6 Old 08-05-2013, 09:36 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2013
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Marty View Post
Did you plug the mass air flow sensor back in on the intake?

Did your EGR rupture before doing the EGR delete? If so... could have residual coolant in the exhaust.
yes the mass air flow is plugged in, i triple checked that all connections are connected. the EGR, to my knowledge, was working just fine but i decided to delete it while i was in changing the oil cooler since i live in an area that has no emissions at all

2003 F-350 6.0L CC Lariat
2011 F-150 5.0L CC XLT
179welder is offline  
post #4 of 6 Old 08-05-2013, 10:03 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2013
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i'm also noticing a hissing noise coming from the engine sounds like its coming from the passenger side towards the firewall, ideas?

2003 F-350 6.0L CC Lariat
2011 F-150 5.0L CC XLT
179welder is offline  
post #5 of 6 Old 08-05-2013, 10:16 AM
International Threat
 
Marty's Avatar
 
Join Date: May 2006
Location: Elkton, MD
Posts: 13,088
Thanks: 0
Thanked 13 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Up pipe clamp where it connects to the turbo.

Also is the MAP sensor 1/4" line plugged in?

2001 F250
11.62 @ 115.79
Owner of Marty's Diesel
Elkton, Maryland
Marty is offline  
post #6 of 6 Old 08-05-2013, 04:31 PM
Powerstroke.org Rookie
 
Join Date: Jul 2013
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
hissing noise sounds like a ripped intercooler pipe sometimes hard to pin point that will deff give u no power
posreairs2013 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome