died on road, crank no start!! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-15-2008, 03:39 PM Thread Starter
Member
 
balzer_brett's Avatar
 
Join Date: Oct 2007
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
died on road, crank no start!!

Well here is the deal i was heading to work this morning and it started chugging, lost all power. would restart but die. now this afternoon it started and drove in the garage, ran ok. then it died and now wont restart at all. 96 psd turbo with ts 6 position


2004 f350
Crew Short
315/75r16 bfg ko
4" exhuast, Edge evo(came With)
balzer_brett is offline  
post #2 of 4 Old 04-15-2008, 03:53 PM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Did you try and remove the chip. The chip maybe causing a short. Also what about the cps. Did you try and swap that out as well. Did you scan for any codes yet. If you did what codes if any did you get.


Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #3 of 4 Old 04-17-2008, 03:58 PM
Member
 
Join Date: Dec 2007
Location: Somewhere in Alberta
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
fuel pump?
rollthecoal is offline  
post #4 of 4 Old 04-17-2008, 04:19 PM
Powerstroke.org Rookie
 
Join Date: Apr 2008
Location: Connecticut
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
crank position switch?

Quote:
Originally Posted by balzer_brett View Post
Well here is the deal i was heading to work this morning and it started chugging, lost all power. would restart but die. now this afternoon it started and drove in the garage, ran ok. then it died and now wont restart at all. 96 psd turbo with ts 6 position
Mine a 2000 7.3 and my friend has a 1999. Sounds like the problem he had. It was the crank position sensor (cps). I do not if your truck is the same as ours. (I carry a spare one in the glove box) I've received a notice from Ford they need to replace my cps had alot of promblems with the old style ones. I've read the new ones are grey in color. Good luck-hope info helps?
Conn. Outlaw is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome