question for the technicians - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-09-2008, 06:26 PM
Emergency Services

 

Join Date: Sep 2007
Location: Mayodan, NC
Posts: 258
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to mdkallam130
question for the technicians

truck died going down the road. had truck towed home. changed cps and tried again nothing. truck cranks but will not run. here is what i have done and checked so far.
1.checked all fuses witha test light all checked out good
2.run a scan- scan tool said pcm not found.. tool is capable of checking diesel vehicles.
3. when the key is on the wait to start light stays on all the time
4.all lights are working properly on the dash
5.relay 302 in fuse box constantly clicking until removed
6.ignition switch in fuse box when pulled out was hot on both sides-50 amp fuse

7. total no start-lost all power to ecm
8.tach does not move-cps changed
9.fuel gauge and other gauges i have installed cycle as they are suppose to when the key is turned.
10.door open dinger works
11.all lights working properly

these are all thethings i have checked and the truck still cranks but no start ..please help..i can not figure thsi out to save my life

thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-09-2008, 06:33 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,759
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Remove your TW Chip and attempt to start the truck. You may have a bad or dirty connection where the chip goes into the PCM. This could cause the problem your having.
Reply With Quote Quick reply to this message
  #3  
Old 04-09-2008, 06:41 PM
Emergency Services

 

Join Date: Sep 2007
Location: Mayodan, NC
Posts: 258
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to mdkallam130
sorry forgot to mention the tw chip has been removed since it died on me
Reply With Quote Quick reply to this message
  #4  
Old 04-09-2008, 07:14 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,759
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by mdkallam130 View Post
sorry forgot to mention the tw chip has been removed since it died on me
Oh ok well then the only other thing I can think of is your pcm has gone bad.
Reply With Quote Quick reply to this message
  #5  
Old 04-09-2008, 07:34 PM
Emergency Services

 

Join Date: Sep 2007
Location: Mayodan, NC
Posts: 258
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to mdkallam130
thats what it sounds like to me too but i just wanted some more opinions..and i appreciate yours..im just wondering if something caused it to blow or if it might have just have been its time to go.

how much is a new pcm..you got any clue? anyone got any clue?
Reply With Quote Quick reply to this message
  #6  
Old 04-09-2008, 07:39 PM
Powerstroke Techie

 

Join Date: Jun 2007
Location: Huntsville/Arab alabama
Posts: 3,570
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just bought one from an online junk yard for $75 shipped. Look in the early 99 forums for a post on computer unpgrades for some links to computers
Reply With Quote Quick reply to this message
  #7  
Old 04-12-2008, 05:07 AM
Powerstroke.org Fanatic
 

Join Date: May 2007
Location: sallisaw,okla. right by I-40
Posts: 125
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you get it fixed? Make sure you reinstalled the small grd. tab under the lower portion of the PCM brkt. plate. Could be a PCM to body grd. concern. Have had some do this before & lightly tapped on the PCM & then it would start & gain communication. I have also had some have some mosture inside the PCM connector. If those areas look ok then I would suspect the PCM too. Hope you got it resolved by now.
Reply With Quote Quick reply to this message
  #8  
Old 04-13-2008, 05:52 AM
Emergency Services

 

Join Date: Sep 2007
Location: Mayodan, NC
Posts: 258
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to mdkallam130
It is not fixed yet but i get paid on tuesday so i should be able to get it fixed. after all the test that have been run on it and the lack of any communication with the obdII scanner and the information that has been given here i believe we have figured out the pcm was bad.

when i do get it fixed i will be sure to update yall

thanks for all the help yall
Reply With Quote Quick reply to this message
  #9  
Old 05-08-2008, 04:39 AM
Emergency Services

 

Join Date: Sep 2007
Location: Mayodan, NC
Posts: 258
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to mdkallam130
finally got my truck fixed... i have spent almost 5 grand in the last 4 months and it really sucks...seems like when i rains it pours. however it is running good now... Here is a list of things that went wong these last few months.

1. Transmisssion replaced
2. water pump replaced
3. pcm replaced
4. injector tip split and had to be replaced

but anyway its fixed now and im just going to have to hope and pray that it stays that way
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:16 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors