1995 F-250 7.3 won't fire, white smoke - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 07-01-2013, 11:07 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
1995 F-250 7.3 won't fire, white smoke

The truck would run and then randomly turn off. Sometimes after seconds others after minutes. Then would not start at all. Replaced CPS and now truck will turn over but not fire. Sometimes there is a few second delay when I turn key to when ignition begins. While trying to start white smoke out of tailpipe and around turbo.
Jason3D is offline  
post #2 of 2 Old 07-08-2013, 10:15 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Update:

Don't know if anyone is watching this thread but.
I checked HPOP resovoir and it is full of oil. Also drained fuel from filter area and then made sure it refiled. I left charger on batteries over night and still won't start. Please any help would be much appreciated, this is my only truck to haul cattle with.
Jason3D is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome