6.0 fuel issues ? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-30-2013, 07:04 PM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 fuel issues ?

Just finished changing oil cooler and egr cooler on my 06 f250 tried firing it up and tries to start but no go tried purging air from the fuel lines that feed injecters was some air at first checked ficm 48.7 key on 42 cranking any suggestions
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-30-2013, 07:48 PM
Compression Ignition Addict
 

Join Date: Jun 2013
Posts: 281
Thanks: 5
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Did you fill the oil reservoir up in the valley? If not that's your problem. Dump a couple quarts down the oil filter canister and crank... check all connections (especially the ficm) to make sure they are right.
Reply With Quote Quick reply to this message
  #3  
Old 07-01-2013, 03:21 AM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I did fill up the sump then checked oil level after cracking for a while took a whole gallon between the two
Reply With Quote Quick reply to this message
  #4  
Old 07-01-2013, 03:40 AM
Unapologetically American


 

Join Date: Oct 2006
Location: Littleton, Colorado
Posts: 19,762
Thanks: 2
Thanked 9 Times in 8 Posts
Feedback Score: 4 reviews
Be sure that all connectors are securely attached to the FICM, and that none of the pins are bent over. You can pull the secondary fuel filter top and be sure there is fuel in there. How long have you cranked it over? Mine didn't take long at all; less than ten seconds cranking . Something wasn't put together right
Reply With Quote Quick reply to this message
  #5  
Old 07-01-2013, 05:56 PM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Rely appreciate the advice I was so sure the connections on ficm were good one was loses I don't know how but it was it fired right up thanks again
Reply With Quote Quick reply to this message
  #6  
Old 07-11-2013, 03:53 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: Ottawa,canada
Posts: 281
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Ya dang ficm wiring, had one doin same thing just changed out harness and no more issues
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:00 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors