2006 6.0 psd wont start, cranks and cranks - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-26-2013, 08:04 AM
Powerstroke.org Rookie
 

Join Date: Jun 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2006 6.0 psd wont start, cranks and cranks

It started yesterday morning when i was about to head out to work, i had about 1/8th of fuel in the morning and i attempted to turn it on, well it would just crank and crank so i thought maybe it needed more fuel. i went and got 5 more gallons and put them in, truck started but shuddered and smoked black since i had to keep my foot on the gas pedal to keep it from turning off. was able to move it out of the way in the driveway, till i got out of work to take a look at it. after work i started or attempted to start the truck, no luck. went for 5 more gallons of fuel and put them in. i kept attempting to turn on the truck and it finally started but i had to keep my foot on the pedal so it wouldnt turn off, i kept it idling at 1200 rpm, black smoke coming out and it was popping from the exhaust. once the popping stopped i let off the throttle and bam, like nothing ever happened. running normal.
went out to places truck was off at places for a good while about 3 hours at my friends house, i left and the truck turned on perfectly fine.
well this morning i go to my truck to turn it on, and to my surprised it just cranks and cranks. any help please???
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-26-2013, 08:29 AM
Powerstroke.org Rookie
 

Join Date: Jun 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
just changed the oil and filter the day before yesterday, used motorcraft oil and filer
Reply With Quote Quick reply to this message
  #3  
Old 06-26-2013, 08:45 AM
Powerstroke.org Fanatic
 

Join Date: Apr 2012
Location: Oakhills,Ca
Posts: 148
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ive had starting issues a few times. Usually time for me to replace batteries. Same thing happened last july crank and crank with no start. Replaced batteries got it to start and it blew black smoke and stalled. Almost like I flooded it. Once I was able to get it going again, it ran great. I would say test batteries. Also could be ficm issue al well. Will also cause start problems due to injector power issues.
Reply With Quote Quick reply to this message
  #4  
Old 06-26-2013, 09:13 AM
Powerstroke.org Rookie
 

Join Date: Jun 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i just replaced one of the batteries with a motorcraft one a few weeks ago, brand new. ill have the older battery checked. i will let you know what happens . but i have the truck plugged up to the charger and when i do it usually starts a little easier, and its like its flooded. and i have to hold the rpms to 1200 till the popping stops.
few days back i was getting low injector circuit in all 8 injectors as well. cleared codes. havent came back up at all.
Reply With Quote Quick reply to this message
  #5  
Old 06-26-2013, 10:03 AM
Powerstroke.org Fanatic
 

Join Date: Apr 2012
Location: Oakhills,Ca
Posts: 148
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you read the write up on ficm testing? I'm not sure where to direct you to read it. But if you google it you will find it. Sounds suspect if you were seeing injector codes

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #6  
Old 06-26-2013, 07:10 PM
Powerstroke.org Rookie
 

Join Date: Jun 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
turned out my ficm was fried. it shorted out, for some reason it had coolant all over the inside when i opened it up. how it got there i have no idea, havent had any coolant leaks at all??? maybe previous owner? i dont know but i have ordered a new one and hopefully that will solve my problem. will keep updated
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:42 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors