03 6.0 cranks but wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-17-2008, 03:54 PM
Member
 

Join Date: Oct 2006
Location: Midland,Texas
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
03 6.0 cranks but wont start

I went to the bank and ran fine,got back to work and it sat there maybe 3 or 4 hours. got in it to leave and just kept cranking. I thought i was out of diesel so i put 5 gallons in and still wont start. So i returned it back to stock and that didnt work.I have about 180,00 miles on it, replaced HPOP about a year ago. been running the SCT for about a month with no problems. Any ideas of what could be wrong?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-17-2008, 03:59 PM
If it aint a CAT itsa DOG

 

Join Date: Apr 2007
Location: North Branch, MN
Posts: 4,552
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Check fuel pressure, maybe the fuel pump went out or is weak. Or check the oil psi. Maybe the hpop went out again. I'm sure one of the techs will help ya out more than i can. Good luck.
Reply With Quote Quick reply to this message
  #3  
Old 03-17-2008, 04:02 PM
Compression Ignition Addict
 

Join Date: Jan 2006
Location: Houston, Texas
Posts: 1,257
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any smoke? Any CEL?
Reply With Quote Quick reply to this message
  #4  
Old 03-17-2008, 04:15 PM
Member
 

Join Date: Oct 2006
Location: Midland,Texas
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No smoke, No CEL ,No codes.
Reply With Quote Quick reply to this message
  #5  
Old 03-17-2008, 04:41 PM
Compression Ignition Addict
 

Join Date: May 2007
Location: Northern Sask. Canada
Posts: 424
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If you are using a cheap scanner sometimes they won;t read the codes. I just finished replacing an FICM on a truck that was parked for 4 hours then would not start. No engine light or anything but had a code P0611. Fired right up after the change out. Don't know if that's your problem but it could be. You don't want to have to buy an FICM though. They are pretty expensive. Easy to change though.
Reply With Quote Quick reply to this message
  #6  
Old 03-17-2008, 04:48 PM
Member
 

Join Date: Oct 2006
Location: Midland,Texas
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I used a sct and a bullydog triple dog to check for codes. I can also get snap-on code reader if i need to. But i think i already cleared the codes when i returned it back to stock. What exactly is a FCIM ,and about how much would it cost.
Reply With Quote Quick reply to this message
  #7  
Old 03-17-2008, 04:51 PM
Compression Ignition Addict
 

Join Date: May 2007
Location: Northern Sask. Canada
Posts: 424
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
FICM Fuel injector control module. It is the big silver box on top of the driver side valve cover. It runs about 800.00 canadian. Don't know how much at an american dealer though.
Reply With Quote Quick reply to this message
  #8  
Old 03-19-2008, 06:25 AM
Premium Member
 

Join Date: Mar 2008
Location: SCHERTZ, TEXAS
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
WONT START

I WOULD PUT MY MONEY ON THE HPOP AGAIN, IF EVERYTHING IS WORKING AND NO LIGHTS ON AT DASH, IF SHE JUST CRANKS AND CRANKS, MAKE SURE FUEL IS RUNNING TO TOP FUEL FILTER ASSY. LOOSEN CAP LET DRAIN A MINUTE THEN TURN KEY TO ON , IF RESEVOIR FILLS THEN FUEL PUMP IS OK....I JUST REPLACED THE HPOP ON MY 05 F-350 100400 MILES. SOUND LIKE YOURS IS DOING THE SAME THING. MY MECH SAID IT COULD BE THE ORINGS ON THE HPOP OR THE PUMP ITSELF. MINE WAS THE LATTER OF THE TWO. GOOD LUCK
Reply With Quote Quick reply to this message
  #9  
Old 03-19-2008, 12:29 PM
If it aint a CAT itsa DOG

 

Join Date: Apr 2007
Location: North Branch, MN
Posts: 4,552
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by BLACKANDTAN View Post
I WOULD PUT MY MONEY ON THE HPOP AGAIN, IF EVERYTHING IS WORKING AND NO LIGHTS ON AT DASH, IF SHE JUST CRANKS AND CRANKS, MAKE SURE FUEL IS RUNNING TO TOP FUEL FILTER ASSY. LOOSEN CAP LET DRAIN A MINUTE THEN TURN KEY TO ON , IF RESEVOIR FILLS THEN FUEL PUMP IS OK....I JUST REPLACED THE HPOP ON MY 05 F-350 100400 MILES. SOUND LIKE YOURS IS DOING THE SAME THING. MY MECH SAID IT COULD BE THE ORINGS ON THE HPOP OR THE PUMP ITSELF. MINE WAS THE LATTER OF THE TWO. GOOD LUCK
If it is fuel delivery problems you should get a pressure gauge on it to verify that its pumping at the correct psi. Just cause the bowl fills doesn't mean its flowing fast enough. I thought the same thing that if it filled it was good, but a tech corrected me on that. Just something to think about.
Reply With Quote Quick reply to this message
  #10  
Old 03-19-2008, 02:23 PM
Member
 

Join Date: Oct 2006
Location: Midland,Texas
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Update: Sorry i have been busy, but the next morning i tried to start it, and it kick in like nothing was wrong. Its been running fine for the last 2 days. Its wierd.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:45 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors