Start/Won't Start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-14-2008, 04:49 AM
Powerstroke.org Rookie
 

Join Date: Mar 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation Start/Won't Start

I've got a 2000 350 SD, 7.3L PS, which is a fantastic truck! No previous problems, but one day, drove it, parked it came back out and wouldn't start. Cranks fine in the morning and after work. If I drive it and then soon after try to crank it...no go! I've checked, cleaned and reconnected batteries. Had alternator checked. From there, I replaced the selenoid on my starter. Still the same problem. Cranks fine until driven for a while. Any idea on what could be heating up and causing this problem? When I go to turn it over, all lights light up, shows plenty of voltage, but there's no voltage drop when I turn the key. No clicking like from a dead battery. Any help would be appreciated!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-14-2008, 09:04 AM
Let's go B's!!!!

 

Join Date: Mar 2007
Location: Remington, Va. U.S.A.
Posts: 6,022
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Possible Cam sensor?
Does the WTS light come on?
Does the tach move when you crank it?

to the .org. Great guys here, someone will come along who may be able to help more.
Reply With Quote Quick reply to this message
  #3  
Old 03-14-2008, 09:07 AM
KVFD
 

Join Date: Nov 2007
Location: Kearney, Nebraska
Posts: 4,061
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to redstroker_2002
Quote:
Originally Posted by Southpaw View Post
Possible Cam sensor?
Does the WTS light come on?
Does the tach move when you crank it?

to the .org. Great guys here, someone will come along who may be able to help more.
i guarantee that is what the problem is. fyi ford had a recall on this sensor just go to ford dealership and they will install for free i think and i bet that solves ur problems
Reply With Quote Quick reply to this message
  #4  
Old 03-14-2008, 09:10 AM
Powerstroke.org Rookie
 

Join Date: Mar 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Start/Won't start

Thanks for the reply. The wts lights work as well as my glow plugs. I received a recall notice for the cam sensor but have not had replaced yet. The tach does move when it cranks. Is there a relay between batteries and selenoid?
Reply With Quote Quick reply to this message
  #5  
Old 03-14-2008, 09:16 AM
Let's go B's!!!!

 

Join Date: Mar 2007
Location: Remington, Va. U.S.A.
Posts: 6,022
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
not sure about the relay there.
If the tach moves and WTS light is on, the CPS is happy i'm pretty sure.
Maybe a UVC going bad or loose?

Help us out here guys.
Reply With Quote Quick reply to this message
  #6  
Old 03-14-2008, 09:40 AM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 296
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
have your starter checked i have the same thing happen when engine heats up it heats up the starter and the coils inside the starter and breaks connection. so take it of and have it checked and load teasted but do it after you have drove it for awhile and it is hot. make sure they load test the coils inside the starter
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:06 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors