new pcm wont start on different tuner setting! help! - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 05-28-2013, 08:59 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2013
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
new pcm wont start on different tuner setting! help!

Recently I just installed a new Pcm because my old one was in a "confused" state
So when I start my truck on stock it starts fine, no codes, everything works, except when I give it a lil rpm's it blows a puff of blue smoke...
If I hold it to the rev limiter it goes straight to 3500 with no bouncing like it used to.. and blows white smoke from around 2800 to 3200 then clears up

Now when I go to put a different tune on (using edge evolution 15001) it won't start...I don't hear the fuel pump kick on but every other sound it makes is the normal start up sounds

It will just crank and crank but nothing... on the tuner with the truck off it says I'm at 16 psi boost ...

Now when I run diag on it through the tuner if brings up
P0221 - throttle position switch b circuit range/performance
And sometimes it reads camshaft position sensor circuit malfunction
P0603 - kawpr or something like that I would have to look again (on phone and can't switch)
The pcm I just installed is the exact same as I pulled from my truck... same dpc number and everything... only difference is this pcm was in a roll over..

Now I don't think the roll over part has anything to do with it because it runs fine on stock.

Anyone have any ideas?

( yes I know edge sucks but it was free from a friend so I took it)

Also
magikalshots is offline  
post #2 of 6 Old 05-28-2013, 09:13 AM
Premium Member
 
Term3's Avatar
 
Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 34 Times in 32 Posts
Feedback Score: 1 reviews
Ideally the PCM should be "married" to the FICM so it may just be a bit of confusion between the two of them and flash versions.


Sent from AutoGuide.com App

SCT, no studs...yet, Dual OEM intake air filter housings, Banks intercooler & intake elbow, Banks exhaust system, Windrunner ported intake manifold, Bullet Proof Diesel remote oil cooler & thermostat, AirDog2 (plus a couple spares), Power steering filter (Amsoil dual-bypass), MagTec deep ATF pan, Electric oil pre-lub pump, Dakota Digital gauges.
Term3 is offline  
post #3 of 6 Old 05-28-2013, 09:15 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2013
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ah that makes sense ..
So should I take it to ford and have them reflash it to my trucks VIN and stuff?
magikalshots is offline  
post #4 of 6 Old 05-28-2013, 09:26 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2013
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
On stock it runs a code

P0603 - power interruption on (kapwr) circuit
magikalshots is offline  
post #5 of 6 Old 05-28-2013, 09:54 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2013
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
When I try to put a tune on it runs these 3 codes

P0340 - CMP circuit fault
P1210 - injector control pressure above expected level
P0221 - throttle position switch B circuit range/performance problem

Last edited by magikalshots; 05-28-2013 at 09:58 AM.
magikalshots is offline  
post #6 of 6 Old 09-27-2013, 12:35 PM
Powerstroke.org Fanatic
 
jpalma's Avatar
 
Join Date: Aug 2011
Location: Roseville, MN
Posts: 109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am experiencing the same thing with my edge I got cheap. Have you figured out whats going on?

2000 F250 Crew Cab, 366,500miles,6637,Foil delete, Smoked Cab lights, Bed Liner Rockers, Muff. Delete,08 DIff Cover, 50 Gal Transfer Flow Tank
jpalma is offline  
Reply

Tags
new pcm , no start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome