2003 6.0l starting issue - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-18-2013, 09:12 PM Thread Starter
Powerstroke.org Rookie
rwarren55's Avatar
Join Date: Mar 2012
Location: Southern Ohio
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2003 6.0l starting issue

After putting my new sct livewire ts in my truck it has been acting up on cold starts. It doesn't do it all the time but every once and awhile I have to crank it on and off for about 3 minutes before it starts. If I set my program back to stock. No problems at all. Any thoughts?

2003 Ford F250 FX4
SCT Livewire TS
Looney and looney track
Bullydog Cold air intake
Fuel pressure blue spring update
6.4 banjo bolts
10 in Rockford Fosgate subs
rwarren55 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome