04 6.0 Will Crank but wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-06-2013, 01:59 PM
Powerstroke.org Rookie
 

Join Date: Mar 2013
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
04 6.0 Will Crank but wont start

Truck was running fine all day, ran fine and then I parked it. I went out twenty minutes later to crank it and its cranks but wont fire up. my injectors are cycling and everything. dash is lighting up, batterys are good to go. I ran diagnostics with my edge and got codes P0403, P0405, P0487. All egr bull****, I have egr delete also. I dont know why the trucks not running now, ran good all day. I cant afford a huge repair right now it has an 04 engine btw

Last edited by 03blackpowerstroke; 05-06-2013 at 02:42 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-06-2013, 02:43 PM
Powerstroke.org Rookie
 

Join Date: Mar 2013
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im going to let it cool down all night and see how it cranks when its cold
Reply With Quote Quick reply to this message
  #3  
Old 05-06-2013, 07:23 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Location: Webb City
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had a cold start issue and from reading the sticky on this forum I confirmed that it was the FICM on mine that went bad. Check the sticky's on here they touched on a bunch of different reasons for cold and hot no start issues. Hope that helps.
Reply With Quote Quick reply to this message
  #4  
Old 05-07-2013, 01:37 PM
Powerstroke.org Rookie
 

Join Date: Mar 2013
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
still didnt fire up after sitting all night, I dont know where to begin troubleshooting this
Reply With Quote Quick reply to this message
  #5  
Old 05-08-2013, 10:25 PM
Powerstroke.org Rookie
 

Join Date: May 2011
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check your high oil pressure, and make sure it is up, and another thing to check is the a/c compressor. I have had two 6.0 not start because of a locked up a/c clutch.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:39 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors