6.0L rough running HELP!!!! - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-23-2013, 09:46 AM Thread Starter
Powerstroke.org Rookie
Join Date: Jan 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0L rough running HELP!!!!

Hi guys lets start here I have a 2004 ford f250 6.0l diesel with 165,000 miles on it. Here is what i have done to it. I just finished replacing the head gaskets with ford gaskets, new upgraded stand pipes, dummy plugs, and ARP Studs, rebuilt the oil cooler, cleaned and inspected the turbo, new water pump, new belt, new zerex G05 coolant, oil change, deleted the EGR and added a sinister coolant filter.
It was blowing a small amount of white smoke before i did all of this as well as running rough. I assumed that was because of the head gasket i thought were bad but who knows they are done now. I am getting a check engine light after start up for p0263 cyl1 contibution/balancer fault.
The question is this Is the injector in cylinder 1 bad and if it is i think i should replace all 4 on that side or all 8?

Here is a video of the engine running.

I also did a check on the FICM and found this 49.5 volts key on engine off and 49.0 volts engine running

Help thanks

Mariner26 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome