6.0 Engine noise - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 39 Old 04-20-2013, 08:08 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 Engine noise

I have an 04 with 135k and yesterday i started noticing a loud noise that sounds like a fan possibly a vacuum noise on acceleration. it sounds normal at an idle but the noise starts as soon as the truck does hot/cold when on the gas. i have searched around and tried some things that have been mentioned (checked intercooler boots and intake hoses) but nothing so far has seemed to fix it. ive never pulled anything very heavy with the truck and it doesnt get any hotter than it ever has 180-200f. if i unplug the vgt wire and rev the truck the noise isnt there. truck is alittle sluggish but nothing else seems amiss. has anyone else had this similar problem? what can be done about it?
racinstrat is offline  
Sponsored Links
Advertisement
 
post #2 of 39 Old 04-20-2013, 08:15 PM
Like a boss!
 
Laferty's Avatar
 
Join Date: Dec 2012
Location: Virginia Beach, VA
Posts: 409
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You have a monitor?

2006 CCLB
BPD Oil Cooler, ARP Studs, ARP Rod Bolts, Smith Bro's Pushrods, 155/Stock Sticks, FICM Repair & Atlas 40, 4" MBRP Stainless, IPR Coolant Filter, AEM Cold Air,
EGR Delete, Blue spring, CCV mod, 6.4 Banjo's, CTS w/EGT,
2.5" lvl, 285/75 Toyo AT II's, Bilstein 5160's

Laferty is offline  
post #3 of 39 Old 04-20-2013, 08:18 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have a bully dog gt
racinstrat is offline  
post #4 of 39 Old 04-20-2013, 08:51 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
just did a little driving it seems to sound more like its coming from the passenger side, and the tranny seems to take longer to shift than normal
racinstrat is offline  
post #5 of 39 Old 04-20-2013, 09:10 PM
Like a boss!
 
Laferty's Avatar
 
Join Date: Dec 2012
Location: Virginia Beach, VA
Posts: 409
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had a similar sound but mine was headgaskets leaking. Does the bullydog show eot and ect?

2006 CCLB
BPD Oil Cooler, ARP Studs, ARP Rod Bolts, Smith Bro's Pushrods, 155/Stock Sticks, FICM Repair & Atlas 40, 4" MBRP Stainless, IPR Coolant Filter, AEM Cold Air,
EGR Delete, Blue spring, CCV mod, 6.4 Banjo's, CTS w/EGT,
2.5" lvl, 285/75 Toyo AT II's, Bilstein 5160's

Laferty is offline  
post #6 of 39 Old 04-20-2013, 09:25 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
im not sure what eot or ect are..it doesnt show any codes if that helps
racinstrat is offline  
post #7 of 39 Old 04-20-2013, 09:31 PM
Like a boss!
 
Laferty's Avatar
 
Join Date: Dec 2012
Location: Virginia Beach, VA
Posts: 409
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Engine oil temp and engine coolant temp. They are supposed to be around 5 difference and no more than 15. You destroyed my thought of what it might be when you mentioned the transmission shift and the sound is coming from the passenger side.

2006 CCLB
BPD Oil Cooler, ARP Studs, ARP Rod Bolts, Smith Bro's Pushrods, 155/Stock Sticks, FICM Repair & Atlas 40, 4" MBRP Stainless, IPR Coolant Filter, AEM Cold Air,
EGR Delete, Blue spring, CCV mod, 6.4 Banjo's, CTS w/EGT,
2.5" lvl, 285/75 Toyo AT II's, Bilstein 5160's

Laferty is offline  
post #8 of 39 Old 04-20-2013, 09:42 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well it sounds like the passenger side when your sitting in the drivers seat..it doesnt sound like the whole motor making noise just off the the right side..if that makes sense..ive never really watched my oil temp only tranny and coolant..coolant usually runs 180-200 trannys never really ran a high number what should my eot run? i will drive it around tomorrow to get it to to temp to see what it runs..the trans shifts fine but it seems like it rides out to long before it shifts but it doesnt shift hard..always shifts like its a cold tranny..ive read so much about head gaskets and having stock bolts and a bully dog im hoping its not that..i also tried (hard) to pull the egr valve to clean/see if its wet..but i cant get that f****r out, any tips to remove it?

Last edited by racinstrat; 04-20-2013 at 09:45 PM.
racinstrat is offline  
post #9 of 39 Old 04-20-2013, 09:51 PM
Like a boss!
 
Laferty's Avatar
 
Join Date: Dec 2012
Location: Virginia Beach, VA
Posts: 409
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Eot should be within 5 of whatever your ect is. Sounds simple and not to offend, but have you checked transmission fluid? What does it smell like? Check coolant and oil and look for signs of cross contamination.

2006 CCLB
BPD Oil Cooler, ARP Studs, ARP Rod Bolts, Smith Bro's Pushrods, 155/Stock Sticks, FICM Repair & Atlas 40, 4" MBRP Stainless, IPR Coolant Filter, AEM Cold Air,
EGR Delete, Blue spring, CCV mod, 6.4 Banjo's, CTS w/EGT,
2.5" lvl, 285/75 Toyo AT II's, Bilstein 5160's

Laferty is offline  
post #10 of 39 Old 04-20-2013, 09:53 PM
Premium Member
 
MyTractorsSexy's Avatar
 
Join Date: Sep 2011
Location: St.Louis Mo
Posts: 1,610
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 1
Thanked 9 Times in 8 Posts
Feedback Score: 2 reviews
You have an air leak crack in boot or up pipe or exhaust leak. How much boost are you buding? It normally breaks at the flex pipe


07 F250 Lariat ECSB bed FX4 6.0
leveling kit
XD Strike 17x9 -24 offset 295/70/17 Hankook ATm
HID's
fox shocks & fox dual steering stabilizer kit
K&N CAI
4in. turbo back straight pipe
ARP head studs
EGR delete
SCT Livewire custom tuned
sinister diesel coolant filter kit
blue spring
6.4 Banjo Bolts
BPD 48v FICM
Alpine double din
4 Hertz door speakers
2 rockford fosgate 10's
kenwood amps.

More pics in profile.
MyTractorsSexy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome