Help!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-13-2008, 05:28 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Kingman, AZ
Posts: 388
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Help!!

I put my water/meth back on today. Took it out for a test drive. Ran great. Pulled off the road and was waiting for traffic to clear, when it just shut off. Like I turned the key off. I cranked it over and it started up but then died again. Now it wont turn over at all. batteries are good. I'm not getting any fuel pressure on my gauge, and the injectors aren't buzzing. WTF?!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-13-2008, 05:34 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by lowstroke View Post
I put my water/meth back on today. Took it out for a test drive. Ran great. Pulled off the road and was waiting for traffic to clear, when it just shut off. Like I turned the key off. I cranked it over and it started up but then died again. Now it wont turn over at all. batteries are good. I'm not getting any fuel pressure on my gauge, and the injectors aren't buzzing. WTF?!
anything you tapped into that would be shorting the PCM??
Reply With Quote Quick reply to this message
  #3  
Old 02-13-2008, 05:36 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Kingman, AZ
Posts: 388
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
From what I could tell, NO. It is dark and I was on the side of a dirt road with 30mph wind. I'll go over all of my work in the morning.
Reply With Quote Quick reply to this message
  #4  
Old 02-13-2008, 05:37 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
k........here is how i would start...check anything you did twice....

tapp on the FICM with something hard....dont dent the case but rap on it a bit and see if it all comes back....

when the injectors wont buzz.....its usually a harness problem or a ficm problem...could be related to what you did.....might not be. Ive had one bad harness and one bad FICM in the last two weeks...
Reply With Quote Quick reply to this message
  #5  
Old 02-13-2008, 05:40 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Kingman, AZ
Posts: 388
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Could it have anything to do with my ignition switch? Also, my headlights come on, but no dash or gauge lighting, or tail lights.
Reply With Quote Quick reply to this message
  #6  
Old 02-13-2008, 05:40 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sounds like a short in the harness to me...
Reply With Quote Quick reply to this message
  #7  
Old 02-13-2008, 05:41 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
or blown fuse(s)
Reply With Quote Quick reply to this message
  #8  
Old 02-13-2008, 05:42 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Kingman, AZ
Posts: 388
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Marc View Post
sounds like a short in the harness to me...
which harness
Reply With Quote Quick reply to this message
  #9  
Old 02-13-2008, 05:43 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
usually one of the two on the engine....the main engine harness or the injector harness....
Reply With Quote Quick reply to this message
  #10  
Old 02-13-2008, 05:50 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Kingman, AZ
Posts: 388
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks marc. I'll get on it and let you know what I find, or dont find.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:34 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors