03 6.0 will not start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-17-2013, 08:16 PM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry 03 6.0 will not start

The truck will run for 5 mins or so dose not start up real well, Idles terrible. Runs bout 45 to 60 psi
Fuel pres at secondry filter, no codes or lights... Then starts to idle terrible like it is starving for fuel
Then dies... Will take a few hours of sitting to get it started back up... Ipr? Icp? I have traced every wire and fuse... Thanks for any help....
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-17-2013, 08:39 PM
Like a boss!

 

Join Date: Dec 2012
Location: Virginia Beach, VA
Posts: 409
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Not putting out any codes?
Reply With Quote Quick reply to this message
  #3  
Old 04-18-2013, 10:25 AM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Not a one!
Reply With Quote Quick reply to this message
  #4  
Old 04-18-2013, 10:49 AM
Compression Ignition Addict
 

Join Date: Sep 2012
Posts: 306
Thanks: 13
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
Any type or monitor? Need some #s,


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #5  
Old 04-18-2013, 06:42 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2013
Location: N.C.
Posts: 122
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
might be high pressure oil leak,, if it starts cold and dies when it warms up, that would be the first thing I check, since their is no codes, but I have seen high pressure oil leaks throw injector codes as well,,, I have an earley 04 6.0 so it has the 03 6.0 which has the 03 motor, our trucks have the better high pressure oil system no stc fitting or dummy plugs to worrie about, so a high pressure oil leak is not that common but possiable, maybe your hpop is going bad, or the ficm,,,, check these things, I don't think it would be you irp, or icp sensor without having a code, this is were I would start but all these things are very expensive to replace so you don't wanna go throwing parts at it, you know it could be as simple as bad fuel, I only get my fuel from one place and the same pump everytime I top off, let me know what you find, if you can't figure it out i'll give you the number of my mechanic he completely rebuilt my motor ,,,,, big blue 04 f350 long bed 6in lift 35x12.5x20 nitto grapplers riding on massi rims,,, new pistons, rings, rod, and crank bearings, lifters, valves, head gaskets with arp head studs, egr delete, k&n cold air intake, blue spring upgrade, 03 rebuilt turbo 4 in turbo back straight pipe exhaust, running canned sct performance tune, soon to upgrade to custom tunes as soon as I upgrade my injectors, that's the only thing I didn't do when rebuilding my motor, ohh what kind of scanner did you scan your truck with.. not all scanners pick up on everything hope this helps you some let me know how it goes
Reply With Quote Quick reply to this message
  #6  
Old 04-18-2013, 06:45 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2013
Location: N.C.
Posts: 122
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
one more thing,,, have you replaced your fuel filters, if not go ahead and do it
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:29 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors