97 F-250 NO START!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-11-2008, 03:26 AM
Premium Member
 

Join Date: Jan 2008
Location: Farmersville, Ohio
Posts: 775
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation 97 F-250 NO START!!!

Its about 1 below out, truck was plugged in all night, went out to start it this morning, cranks but no hint of starting. Let the glow plugs go for about a minute and still nothing. Ran fine yesterday. Any ideas would be great! How do i check for fuel pressure on these motors?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-11-2008, 05:43 AM
Powerstroke.org Rookie
 

Join Date: Sep 2007
Location: Padua IL
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You check the fuel pressure at the schrader (tire) valve on the drivers side front under the fuel filter housing. Arleast that's where I'm thinking it is.... to freakin cold to go look.

Did you get smoke?
This cold you might need to cycle the glow plugs a few times even when plugged in , even treated fuel will be thick.
Reply With Quote Quick reply to this message
  #3  
Old 02-11-2008, 05:46 AM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Check your fuses especially fuse #22 in the engine compartment. If that fuse is blown your fuel heater element is grounding out and you truck won't start. Try that first and go from there
Reply With Quote Quick reply to this message
  #4  
Old 02-11-2008, 05:59 AM
Premium Member
 

Join Date: Jan 2008
Location: Farmersville, Ohio
Posts: 775
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks i just got done feeding the cows and now im gonna go to work on it, no smoke and i found that odd?
Reply With Quote Quick reply to this message
  #5  
Old 02-11-2008, 06:22 AM
Premium Member
 

Join Date: Jan 2008
Location: Farmersville, Ohio
Posts: 775
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
fuel in bowl is warm, #22 fuse good, cycled plugs 2 times with time for them to warm up in between and still nothing, now to fuel is the shrader vlave the place to test or not?
Reply With Quote Quick reply to this message
  #6  
Old 02-11-2008, 06:24 AM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Yeah but and easy check without a gauge. Drain the fuel bowl then turn the engine over and see if it fills the bowl back up. Wont give you the pressure, but will at least let you know if its working at all
Reply With Quote Quick reply to this message
  #7  
Old 02-11-2008, 06:26 AM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
any chance your fuel is all gelled up??
Reply With Quote Quick reply to this message
  #8  
Old 02-11-2008, 06:38 AM
Premium Member
 

Join Date: Jan 2008
Location: Farmersville, Ohio
Posts: 775
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it maybe dont know, the fuel bowl was clear fuel of good fuel, I have 3/8th of a tank in the front that im running and full in the rear, got fuel from Murphy/Walmart and put a condiotiiner in with it. Ill go drain the bowl and see what happends
Reply With Quote Quick reply to this message
  #9  
Old 02-11-2008, 07:33 AM
Premium Member
 

Join Date: Jan 2008
Location: Farmersville, Ohio
Posts: 775
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
problem dont have anything to drain bowl into just plugged the G/F's Jeep CRD in to go to our shop to get a pan and a new filter, hope it works
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:11 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors