start and runs but dosnt idle - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 02-09-2008, 02:13 PM Thread Starter
Member
 
paulmacjr's Avatar
 
Join Date: Sep 2006
Location: central coast side CA
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
start and runs but dosnt idle

it start and run after the third crank over, and it only runs if you keep the rpms up at 1500 rpms once it goes below 1000 rpms it chokes and spurtors and dies i need some help not sure what to check first i was told it could be the fuel pump? any help would be great full
paulmacjr is offline  
post #2 of 13 Old 02-09-2008, 02:26 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by paulmacjr View Post
it start and run after the third crank over, and it only runs if you keep the rpms up at 1500 rpms once it goes below 1000 rpms it chokes and spurtors and dies i need some help not sure what to check first i was told it could be the fuel pump? any help would be great full
where are ya located on the central coast?? I might just know a guy that knows a thing or two about these trucks that could help you
mschn99 is offline  
post #3 of 13 Old 02-09-2008, 02:28 PM
Don't mind me



 
westcoaststrokin's Avatar
 
Join Date: Jul 2006
Location: Silverdale, WA
Posts: 27,592
Thanks: 6
Thanked 21 Times in 16 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Send a message via Skype™ to westcoaststrokin
Quote:
Originally Posted by Marc View Post
where are ya located on the central coast?? I might just know a guy that knows a thing or two about these trucks that could help you
You think ya might know someone. Now that is funny.

Josh

04 F350 CC SB DRW IT HAS SOME STUFF

"Idiopathic, from the Latin meaning we're idiots cause we can't figure out what's causing it." House M.D.
westcoaststrokin is offline  
post #4 of 13 Old 02-09-2008, 02:31 PM Thread Starter
Member
 
paulmacjr's Avatar
 
Join Date: Sep 2006
Location: central coast side CA
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
im located 30 minutes south of san fransico in half moon bay
paulmacjr is offline  
post #5 of 13 Old 02-09-2008, 02:32 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by paulmacjr View Post
im located 30 minutes south of san fransico in half moon bay
Im about an hour or so south of you just north of Salinas in prunedale......

Do you have two vehicles with problems or one vehicle with multiple problems??
mschn99 is offline  
post #6 of 13 Old 02-09-2008, 02:37 PM Thread Starter
Member
 
paulmacjr's Avatar
 
Join Date: Sep 2006
Location: central coast side CA
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i got two vehicals of my own rite now with problems and a third thanks to my dad, they all decided this was the week to break down
paulmacjr is offline  
post #7 of 13 Old 02-09-2008, 02:43 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by paulmacjr View Post
i got two vehicals of my own rite now with problems and a third thanks to my dad, they all decided this was the week to break down
in one post....break all three of them down by vehicle and tell me the problems.....
mschn99 is offline  
post #8 of 13 Old 02-09-2008, 02:52 PM Thread Starter
Member
 
paulmacjr's Avatar
 
Join Date: Sep 2006
Location: central coast side CA
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
the first one is a 1996 it run at 1500 rpms but at idle it sputor and chokes and dies
the second is another 1996 that has a hard time cranking over i have to plug it in every time you go to first start it up in the morning then once its warm it runs fine.
the third is a 2002 excursion and it has a hard starting problem in 30' and lower weather and has to be pluged in to make it run.
paulmacjr is offline  
post #9 of 13 Old 02-09-2008, 02:56 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by paulmacjr View Post
the first one is a 1996 it run at 1500 rpms but at idle it sputor and chokes and dies
the second is another 1996 that has a hard time cranking over i have to plug it in every time you go to first start it up in the morning then once its warm it runs fine.
the third is a 2002 excursion and it has a hard starting problem in 30' and lower weather and has to be pluged in to make it run.
k.....let me know if you want to work something out with me actually looking at them.....

The first one sounds to me like a fuel pump....id check the fuel pressure. If its a cali emmissions truck the fuel pump is a pain....if its a federal emissions truck it isnt too bad

the second one sounds like a battery or glow plug problem...id need more info...it could also be an injector o ring problem....Test the glow plug relay first.....

the third one sounds to me like a glow plug relay or glow plug module problem. The federal emmissions trucks have relays and the cali emmission trucks have modules.....if it has a relay test the relay.....
mschn99 is offline  
post #10 of 13 Old 02-10-2008, 04:55 AM
Slacker



 
Evil Eye's Avatar
 
Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 18,422
Thanks: 16
Thanked 211 Times in 183 Posts
Mentioned: 17 Post(s)
Quoted: 121 Post(s)
Feedback Score: 4 reviews
I would definitely trust Marc with my truck; he knows his stuff... Oh wait, I have trusted him with my truck...


Good luck getting your trucks fixed

Shawn Carlson
EvilEye@powerstroke.org

Proud Navy Vet
2005 F250, CCSB, 6.0 PSD, FX4 (The Sweet Unit is white)
2008 F350, CCLB, 6.4 PSD (Brad-the wife's truck is black)




Engine Mods:
Fluidampr
CCV Reroute (Reinstated)
4" MBRP Exhaust
MTW Stage 1 Turbo
Bulletproof 53V FICM
BulletProof EGR Cooler
BulletProof Water Pump
Riff Raff Intercooler Boots
Gogo Diesel Direct Drive Solenoid
BulletProof All-Aluminum Radiator
BulletProof All-Aluminum Intercooler
BulletProof Oil Cooler System w/ Bypass Filter
SCT w/ Custom Tunes (TSD, DJ's, Innovative, Gearhead, QuickTricks)

Exterior Mods:
Bilstein 5100 Shocks
Icon Adjustable Trac Bar
Firestone RideRite Air Bags
BDS Dual Steering Stabilizer
Aluminum Finned Differential Cover
Reese 16k Manual Slider 5th Wheel Hitch
Icon 2.5" Leveling Kit w/ F-350 rear blocks
20" BMF Novakanes wrapped in 33" Nitto Terra Grapplers
Evil Eye is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome