MISSING AND BACKFIREING THROUGH INTAKE! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-01-2008, 01:37 PM
Member
 

Join Date: Apr 2007
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
MISSING AND BACKFIREING THROUGH INTAKE!

Truck has been running good untill now! Started the truck up and it started backfireing through the intake and making an almost like pinging noise! WTF??? HELP PLEASE!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-01-2008, 02:51 PM
allergic to hot weather

 

Join Date: Nov 2007
Location: Anchor Point, AK
Posts: 1,208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 95and05 Send a message via MSN to 95and05
sounds like valve problem to me
but heres a anyway
Reply With Quote Quick reply to this message
  #3  
Old 02-01-2008, 03:31 PM
Member
 

Join Date: Apr 2007
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks man...anyone else??? My buddy will scan tomorrow and I will hopefully have a code or two to pull.
Reply With Quote Quick reply to this message
  #4  
Old 02-02-2008, 06:18 AM
Powerstroke.org Rookie
 

Join Date: Jan 2008
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what year is it? you actually may have dropped a rocker. they do that actually quite a bit. not to big of a deal just replace the rocker assembly.
Reply With Quote Quick reply to this message
  #5  
Old 02-02-2008, 10:04 AM
Member
 

Join Date: Apr 2007
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My truck is an early 99 with a wm chip, staight pipe, diy intake, fpr shim and wastgate pluged. Any other options??? thanks again fellas
Reply With Quote Quick reply to this message
  #6  
Old 02-03-2008, 12:45 PM
Member
 

Join Date: Apr 2007
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So just pulled some codes and they are as followes...po 541 and po 640. anyone know what they mean? thanks
Reply With Quote Quick reply to this message
  #7  
Old 02-03-2008, 01:57 PM
allergic to hot weather

 

Join Date: Nov 2007
Location: Anchor Point, AK
Posts: 1,208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 95and05 Send a message via MSN to 95and05
PO541 Manifold Intake Air Heater
P0640 Manifold Intake Air Heater
Reply With Quote Quick reply to this message
  #8  
Old 02-03-2008, 02:30 PM
Cynic
 

Join Date: Jun 2007
Location: Fort Worth, Texas
Posts: 11,179
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
Those codes won't cause your problem. Those codes are because you don't have the AIH on the early 99. Time to pull the valve covers and do some detective work.

EDIT: sounds like you changed out your PCM.

Last edited by Dirk; 02-03-2008 at 06:38 PM.
Reply With Quote Quick reply to this message
  #9  
Old 02-03-2008, 06:33 PM
Member
 

Join Date: Apr 2007
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i know i was hoping it was something easy, which it still could be. i will be taring into it tomorrow night...i hope! i will keep you informed!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:33 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors