95 7.3 running on 6 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-08-2013, 12:34 PM
Member
 

Join Date: Feb 2013
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
95 7.3 running on 6

Ok. I had this posted in another section but nobody has seen it really so I thought id post here. I have a 95 7.3 that seems to be running on 6 injectors. I was curious about the rough idle so I went around and checked each of the 4 injector harnesses outside of the valve cover and the passenger front harness when unplugged makes the motor run no different. I have pulled passenger valve cover and cant see anything that is lose or burnt. I ohmed vch and got 3.2 on both injector wires. I went back to idm harness with voltmeter with all still plugged into valve gaskets and got 3.2 on every injector wire. which I have been told is correct. I assumed the problem rested with the idm then. so I went to oreillys and bought a new idm hooked it up and no change. Fuel pressure is good, just changed oil and it is good, new fuel filter, new cps, cleaned fpr filter, have tried to check all wires for wear and have found nothing. is it possible to have a bad uvch/ gasket and it still ohm out properly? it is number 1 and 3 injector not working. Thought it would be strange to have 2 bad injectors at the same time right next to eachother. injector solenoids look ok. any help would be much appreciated. I really want to get this thing up and running and don't know where to go from here.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-08-2013, 05:43 PM
WNY Biodiesel Co-op
 

Join Date: Mar 2008
Location: Orchard Park New York
Posts: 851
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Can you do a buzz test? Your problem seems to be the wire harness to 1 & 3 , Is there 5 wires in the harness connector? I'm not sure but the center pin is the power to the injectors and the other 2 wires are grounds and the outer 2 are for the glow plugs. Very common for the center pin to burn or corrode which will cut off the 2 injectors . Clean the valve cover connections but you'll need to replace the valve cover gasket and the harness. That's what I would concentrate on.
Reply With Quote Quick reply to this message
  #3  
Old 03-08-2013, 06:06 PM
Member
 

Join Date: Feb 2013
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I ohmed them out and they all tested good is what doesn't make sense
Reply With Quote Quick reply to this message
  #4  
Old 03-08-2013, 06:11 PM
WNY Biodiesel Co-op
 

Join Date: Mar 2008
Location: Orchard Park New York
Posts: 851
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
your loosing the connection at the valve cover gasket, check the center pin for carbon tracks , burned pin or burned connector or both. a buzz test will tell you if you have a good connection.
Reply With Quote Quick reply to this message
  #5  
Old 03-08-2013, 06:12 PM
Member
 

Join Date: Feb 2013
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Don't really have a way to do a buzz test
Reply With Quote Quick reply to this message
  #6  
Old 03-08-2013, 06:43 PM
WNY Biodiesel Co-op
 

Join Date: Mar 2008
Location: Orchard Park New York
Posts: 851
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check continuity from outside the valve cover connection (pin ) to the injector plug. You need to see if you have a connection from the wire plug outside the valve cover through the harness to the injector. The pins on the valve cover are not making the connection
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:39 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors