99 7.3 dies - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-30-2007, 05:32 PM
Member
 

Join Date: Oct 2007
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
99 7.3 dies

Hey guys i am trying to help my buddy out here. He just bought a 99 f250 psd, it needed a motor, he and his dad put a motor in it and it runs... untill you start driving it then it will die and not restart untill it has cooled down. He claims to not be losing cam signal or oil pressure, i am not sure about fuel press. though... Any help or suggestions you guys got would be greatly appreciated. thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-30-2007, 05:43 PM
Member
 

Join Date: Nov 2007
Location: Orange, TX
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like a CPS to me I would try that worst cause scenerio they have a spare for the glove box. Just my opinion
Reply With Quote Quick reply to this message
  #3  
Old 12-30-2007, 05:53 PM
Member
 

Join Date: Oct 2007
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks i know the cps is a very common prob, you still think it could be that even though it doesn't lose tach signal according to the scan tool
Reply With Quote Quick reply to this message
  #4  
Old 12-30-2007, 06:02 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Arnold, Mo
Posts: 1,566
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Imo sounds like a fuel problem. for a tech to help you.
Reply With Quote Quick reply to this message
  #5  
Old 12-30-2007, 06:08 PM
Member
 

Join Date: Nov 2007
Location: Orange, TX
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ya if still getting tach signal prob right
Reply With Quote Quick reply to this message
  #6  
Old 12-30-2007, 06:33 PM
Member
 

Join Date: Dec 2007
Location: coyote trail in sand springs
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to bigblackpowersmoke_3x Send a message via Yahoo to bigblackpowersmoke_3x
cps sensor

Its a RECAL go to your local dealer.

Aftermarket will crap out on you.

Its happened on my 99 psd
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:37 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors